<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://mountainmessenger.com/xmlrpc.php" />
    <title>eMessenger | September 17, 2022</title>
<meta name='robots' content='max-image-preview:large' />
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script><link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mountain Messenger &raquo; Feed" href="https://mountainmessenger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mountain Messenger &raquo; Comments Feed" href="https://mountainmessenger.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="eMessenger | September 17, 2022">
			<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mountainmessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3.1663364830"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- mountainmessenger.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="mount-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://mountainmessenger.com/wp-includes/css/dashicons.min.css?ver=5.9.3.1663364830' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://mountainmessenger.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.0.1663364830' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mountainmessenger.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3.1663364830' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://mountainmessenger.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.0.0.1663364830' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://mountainmessenger.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.0.0.1663364830' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='image-map-pro-dist-css-css'  href='https://mountainmessenger.com/wp-content/plugins/image-map-pro-wordpress/css/image-map-pro.min.css?ver=5.3.2.1663364830' type='text/css' media='' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://mountainmessenger.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.8.2.1663364830' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://mountainmessenger.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.8.2.1663364830' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://mountainmessenger.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.8.2.1663364830' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='hfe-style-css'  href='https://mountainmessenger.com/wp-content/plugins/header-footer-elementor/assets/css/header-footer-elementor.css?ver=1.6.13.1663364830' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://mountainmessenger.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0.1663364830' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://mountainmessenger.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.7.4.1663364830' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://mountainmessenger.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.7.4.1663364830' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-51717-css'  href='https://mountainmessenger.com/wp-content/uploads/sites/13/elementor/css/post-51717.css?ver=1662562512.1663364830' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://mountainmessenger.com/wp-content/uploads/sites/13/elementor/css/global.css?ver=1662562513.1663364830' type='text/css' media='all' />
<link rel='stylesheet' id='metorik-css-css'  href='https://mountainmessenger.com/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.5.2.1663364830' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://mountainmessenger.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.18.4.1663364830' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://mountainmessenger.com/wp-content/themes/jnews/style.css?ver=5.9.3.1663364830' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://mountainmessenger.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0.1663364830' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css'  href='https://mountainmessenger.com/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=1.0.0.1663364830' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://mountainmessenger.com/wp-content/themes/jnews-child/style.css?ver=1.0.0.1663364830' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://mountainmessenger.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0.1663364830' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.9.3.1663364830' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://mountainmessenger.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css?ver=1663364830' type='text/css' media='all' />
<script type="text/javascript">var addToHomeConfig = {message:'Click Here To Download Our Mobile App. Then click on \"Add To Home Screen\"',animationIn:'drop',animationOut:'drop',startdelay:2000,lifespan:20000,expire:0,touchIcon:true}</script><script type='text/javascript' src='https://mountainmessenger.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0.1663364830' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mountainmessenger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2.1663364830' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"13","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainmessenger.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.28.0.1663364830' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainmessenger.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.10.0.1663364830' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://mountainmessenger.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.0.1663364830' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/mountainmessenger.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainmessenger.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.0.1663364830' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://mountainmessenger.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mountainmessenger.com/wp-json/wp/v2/posts/75095" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mountainmessenger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mountainmessenger.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="Mountain Media News 5.9.3 - mountainmedianews.com" />
<link rel='shortlink' href='https://mountainmessenger.com/?p=75095' />
<link rel="alternate" type="application/json+oembed" href="https://mountainmessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmountainmessenger.com%2Femessenger-september-17-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mountainmessenger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmountainmessenger.com%2Femessenger-september-17-2022%2F&#038;format=xml" />
		<style type="text/css">
		.feedzy-rss-link-icon:after {
			content: url( "https://mountainmessenger.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png" );
			margin-left: 3px;
		}
	</style>
		<script>  var el_i13_login_captcha=null; var el_i13_register_captcha=null; </script><!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://mountainmessenger.com/emessenger-september-17-2022/" />
<meta name="description" content="Click To Read This Week&#039;s eEdition Want to receive an email when the latest eEdition is onlline? Enter your email below. | Mountain Messenger" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/mountainmessenger.com\/#schema-publishing-organization","url":"https:\/\/mountainmessenger.com","name":"Mountain Messenger"},{"@type":"WebSite","@id":"https:\/\/mountainmessenger.com\/#schema-website","url":"https:\/\/mountainmessenger.com","name":"Mountain Media, LLC","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/mountainmessenger.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/mountainmessenger.com\/emessenger-september-17-2022\/#schema-webpage","isPartOf":{"@id":"https:\/\/mountainmessenger.com\/#schema-website"},"publisher":{"@id":"https:\/\/mountainmessenger.com\/#schema-publishing-organization"},"url":"https:\/\/mountainmessenger.com\/emessenger-september-17-2022\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/mountainmessenger.com\/emessenger-september-17-2022\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/mountainmessenger.com\/author\/cassieo\/#schema-author","name":"Cassie Oso","url":"https:\/\/mountainmessenger.com\/author\/cassieo\/"},"publisher":{"@id":"https:\/\/mountainmessenger.com\/#schema-publishing-organization"},"dateModified":"2022-09-16T14:58:53","datePublished":"2022-09-16T14:58:53","headline":"eMessenger | September 17, 2022","description":"Click To Read This Week&#039;s eEdition Want to receive an email when the latest eEdition is onlline? Enter your email below. | Mountain Messenger","name":"eMessenger | September 17, 2022","image":{"@type":"ImageObject","@id":"https:\/\/mountainmessenger.com\/emessenger-september-17-2022\/#schema-article-image","url":"https:\/\/mountainmessenger.com\/wp-content\/uploads\/sites\/13\/2022\/09\/front-2-scaled.jpg","height":1080,"width":505},"thumbnailUrl":"https:\/\/mountainmessenger.com\/wp-content\/uploads\/sites\/13\/2022\/09\/front-2-scaled.jpg"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mountainmessenger.com/emessenger-september-17-2022/" />
<meta property="og:title" content="eMessenger | September 17, 2022" />
<meta property="og:description" content="Click To Read This Week&#039;s eEdition Want to receive an email when the latest eEdition is onlline? Enter your email below. | Mountain Messenger" />
<meta property="og:image" content="https://mountainmessenger.com/wp-content/uploads/sites/13/2022/09/front-2-scaled.jpg" />
<meta property="og:image:width" content="505" />
<meta property="og:image:height" content="1080" />
<meta property="article:published_time" content="2022-09-16T14:58:53" />
<meta property="article:author" content="Cassie Oso" />
<!-- /SEO -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.woocommerce #header-featured-image { display: none; }</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.single-main .post-content-area</style>
<!-- end Simple Custom CSS and JS -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('mountainmessenger.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\'' + all_links.href.replace(/'/g, '') + '\', \'_blank\', \'noopener\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
	background-image: url(https://mountainmedianews.com/wp-content/uploads/2020/09/MM-Red-Logo.jpg);
	background-repeat: no-repeat;
	background-position: 50%;
	background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
	content: " ";
}
</style>

<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>
		<link rel="icon" href="https://mountainmessenger.com/wp-content/uploads/sites/13/2017/11/cropped-mm-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mountainmessenger.com/wp-content/uploads/sites/13/2017/11/cropped-mm-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mountainmessenger.com/wp-content/uploads/sites/13/2017/11/cropped-mm-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://mountainmessenger.com/wp-content/uploads/sites/13/2017/11/cropped-mm-logo-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">@media only screen and (min-width : 1200px) { .container, .jeg_vc_content > .vc_row, .jeg_vc_content > .vc_element > .vc_row, .jeg_vc_content > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper, .jeg_vc_content > .vc_element > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper { max-width : 1221px; } .elementor-section.elementor-section-boxed > .elementor-container { max-width : 1221px; }  } @media only screen and (min-width : 1441px) { .container, .jeg_vc_content > .vc_row, .jeg_vc_content > .vc_element > .vc_row, .jeg_vc_content > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper, .jeg_vc_content > .vc_element > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper { max-width : 1300px; } .elementor-section.elementor-section-boxed > .elementor-container { max-width : 1300px; } .jeg_boxed:not(.jeg_sidecontent) .jeg_viewport, .jeg_boxed.jeg_sidecontent .jeg_container, .jeg_boxed .jeg_container .jeg_navbar_wrapper.jeg_sticky_nav, .jeg_boxed:not(.jeg_sidecontent) .jeg_container .jeg_navbar_wrapper.jeg_sticky_nav { max-width : 1417px; } .jeg_single_fullwidth.jeg_boxed .content-inner > .alignfull { width : 1417px; max-width : 1417px; margin-left : calc(-1 * (1417px - 100%) / 2); }  } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_search_no_expand .jeg_search_input { line-height : 54px; } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_nav_icon { height : 54px; } .jeg_header .jeg_bottombar.jeg_navbar_wrapper:not(.jeg_navbar_boxed), .jeg_header .jeg_bottombar.jeg_navbar_boxed .jeg_nav_row { background : #c9c9c9; } .jeg_header .jeg_bottombar, .jeg_header .jeg_bottombar.jeg_navbar_dark { color : #ffffff; } .jeg_header .jeg_bottombar a, .jeg_header .jeg_bottombar.jeg_navbar_dark a { color : #ffffff; } .jeg_header .jeg_bottombar a:hover, .jeg_header .jeg_bottombar.jeg_navbar_dark a:hover, .jeg_header .jeg_bottombar .jeg_menu:not(.jeg_main_menu) > li > a:hover { color : #e5e5e5; } .jeg_header .socials_widget > a > i.fa:before { color : #ffffff; } .jeg_header .socials_widget.nobg > a > span.jeg-icon svg { fill : #ffffff; } .jeg_header .socials_widget > a > span.jeg-icon svg { fill : #ffffff; } .jeg_header .jeg_button_1 .btn { background : #1e73be; color : #ffffff; border-color : #1e73be; } </style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style></head>
<body class="post-template-default single single-post postid-75095 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js ehf-template-jnews ehf-stylesheet-jnews-child jeg_toggle_dark jeg_single_tpl_2 jnews jeg_boxed jsc_normal elementor-default elementor-kit-51717 aa-prefix-mount-">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_nav_html">
    <div class="mount-b463a0759de44adffc0a987477e2929b" id="mount-b463a0759de44adffc0a987477e2929b"></div></div><div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://mountainmessenger.com/" style="padding: 0 0 0 0;">
				<img class='jeg_logo_img' src="https://mountainmessenger.com/wp-content/uploads/sites/13/2017/04/MM-Web-Banner-1.jpg" srcset="https://mountainmessenger.com/wp-content/uploads/sites/13/2017/04/MM-Web-Banner-1.jpg 1x, https://mountainmessenger.com/wp-content/uploads/sites/13/2021/02/cropped-mmbanner.jpg 2x" alt="Mountain Messenger"data-light-src="https://mountainmessenger.com/wp-content/uploads/sites/13/2017/04/MM-Web-Banner-1.jpg" data-light-srcset="https://mountainmessenger.com/wp-content/uploads/sites/13/2017/04/MM-Web-Banner-1.jpg 1x, https://mountainmessenger.com/wp-content/uploads/sites/13/2021/02/cropped-mmbanner.jpg 2x" data-dark-src="https://mountainmessenger.com/wp-content/uploads/sites/13/2017/04/MM-Web-Banner-1.jpg" data-dark-srcset="https://mountainmessenger.com/wp-content/uploads/sites/13/2017/04/MM-Web-Banner-1.jpg 1x, https://mountainmessenger.com/wp-content/uploads/sites/13/2017/04/MM-Web-Banner-1.jpg 2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-63647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63647 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-local/">News</a>
<ul class="sub-menu">
	<li id="menu-item-63444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63444 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-local/mm-local-news/">Local News</a></li>
	<li id="menu-item-3472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3472 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-courthouse/">Courthouse</a>
	<ul class="sub-menu">
		<li id="menu-item-3473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3473 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-courthouse/civil-suits/">Civil Suits</a></li>
		<li id="menu-item-3474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3474 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-courthouse/deeds/">Deeds</a></li>
		<li id="menu-item-3475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3475 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-courthouse/marriages/">Marriages</a></li>
		<li id="menu-item-3476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3476 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-courthouse/public-meetings/">Public Meetings</a></li>
		<li id="menu-item-3477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3477 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-courthouse/reunions/">Reunions</a></li>
	</ul>
</li>
	<li id="menu-item-3486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3486 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-local/mm-club-news/">Club News</a></li>
	<li id="menu-item-3489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3489 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-local/mm-school/">Education</a></li>
	<li id="menu-item-3483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3483 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-local/business-news/">Business News</a></li>
	<li id="menu-item-3471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3471 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-entertainment/">Entertainment</a></li>
	<li id="menu-item-3490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3490 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-local/mm-sports/">Sports News</a></li>
</ul>
</li>
<li id="menu-item-3484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3484 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-local/mountain-church/">Spiritual</a>
<ul class="sub-menu">
	<li id="menu-item-63069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63069 bgnav" data-item-row="default" ><a href="http://parabola.org/">Parabola</a></li>
	<li id="menu-item-63068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63068 bgnav" data-item-row="default" ><a href="https://sbc.net/">Southern Baptist</a></li>
	<li id="menu-item-63070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63070 bgnav" data-item-row="default" ><a href="https://www.tm.org/transcendental-meditation-southern-virginia">Transcendental Meditation</a></li>
	<li id="menu-item-63071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63071 bgnav" data-item-row="default" ><a href="https://dwc.org/">Diocese of Wheeling-Charleston</a></li>
	<li id="menu-item-3485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3485 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-local/mountain-church/church-bulletin/">Church Bulletin</a></li>
</ul>
</li>
<li id="menu-item-3478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3478 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-obituaries/">Obituaries</a></li>
<li id="menu-item-3479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3479 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/opinions/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-65007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65007 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/a-look-back/">A Look Back</a></li>
	<li id="menu-item-63443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63443 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/opinions/dear-recycle-lady/">Dear Recycle Lady</a></li>
	<li id="menu-item-3480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3480 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li id="menu-item-3481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3481 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-23691" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23691 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-emessenger/">eMessenger</a></li>
<li id="menu-item-7092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7092 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/special-publications/">Special Publications</a>
<ul class="sub-menu">
	<li id="menu-item-62895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62895 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/special-publications/properties-and-lifestyles/">Properties and Lifestyles</a></li>
	<li id="menu-item-63657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63657 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/special-publications/state-fair-guide/">State Fair Guide</a></li>
</ul>
</li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-45019" class="xoo-el-myaccount-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-45019"><a href="https://mountainmessenger.com/my-account/">My Account</a></li>
<li id="menu-item-23857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23857"><a href="https://mountainmessenger.com/contact-us/">Contact Us</a></li>
<li id="menu-item-61337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61337"><a href="https://mountainmedianews.com/mm/west-virginia/">State News</a></li>
<li id="menu-item-61338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61338"><a href="https://mountainmedianews.com/mm/national/">National News</a></li>
<li id="menu-item-63946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63946"><a href="https://mountainmedianews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-67568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67568"><a href="https://wvlegals.com/county/greenbrier/">Legals</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://mountainmessenger.com/subscribe-3/"
		   class="btn outline "
		   target="_self">
			<i class=""></i>
			Subscribe For $2.50/Month		</a>
		</div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://mountainmessenger.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://mountainmessenger.com/">
    	    <img class='jeg_logo_img' src="https://mountainmessenger.com/wp-content/uploads/sites/13/2017/04/mmbanner.jpg" srcset="https://mountainmessenger.com/wp-content/uploads/sites/13/2017/04/mmbanner.jpg 1x, https://mountainmessenger.com/wp-content/uploads/sites/13/2017/04/MM-Web-Banner-1.jpg 2x" alt="Mountain Messenger"data-light-src="https://mountainmessenger.com/wp-content/uploads/sites/13/2017/04/mmbanner.jpg" data-light-srcset="https://mountainmessenger.com/wp-content/uploads/sites/13/2017/04/mmbanner.jpg 1x, https://mountainmessenger.com/wp-content/uploads/sites/13/2017/04/MM-Web-Banner-1.jpg 2x" data-dark-src="https://mountainmessenger.com/wp-content/uploads/sites/13/2017/04/MM-Web-Banner-1.jpg" data-dark-srcset="https://mountainmessenger.com/wp-content/uploads/sites/13/2017/04/MM-Web-Banner-1.jpg 1x, https://mountainmessenger.com/wp-content/uploads/sites/13/2017/04/MM-Web-Banner-1.jpg 2x">    	</a>
    </div>
</div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-63647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63647 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-local/">News</a>
<ul class="sub-menu">
	<li id="menu-item-63444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63444 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-local/mm-local-news/">Local News</a></li>
	<li id="menu-item-3472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3472 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-courthouse/">Courthouse</a>
	<ul class="sub-menu">
		<li id="menu-item-3473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3473 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-courthouse/civil-suits/">Civil Suits</a></li>
		<li id="menu-item-3474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3474 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-courthouse/deeds/">Deeds</a></li>
		<li id="menu-item-3475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3475 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-courthouse/marriages/">Marriages</a></li>
		<li id="menu-item-3476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3476 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-courthouse/public-meetings/">Public Meetings</a></li>
		<li id="menu-item-3477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3477 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-courthouse/reunions/">Reunions</a></li>
	</ul>
</li>
	<li id="menu-item-3486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3486 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-local/mm-club-news/">Club News</a></li>
	<li id="menu-item-3489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3489 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-local/mm-school/">Education</a></li>
	<li id="menu-item-3483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3483 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-local/business-news/">Business News</a></li>
	<li id="menu-item-3471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3471 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-entertainment/">Entertainment</a></li>
	<li id="menu-item-3490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3490 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-local/mm-sports/">Sports News</a></li>
</ul>
</li>
<li id="menu-item-3484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3484 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-local/mountain-church/">Spiritual</a>
<ul class="sub-menu">
	<li id="menu-item-63069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63069 bgnav" data-item-row="default" ><a href="http://parabola.org/">Parabola</a></li>
	<li id="menu-item-63068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63068 bgnav" data-item-row="default" ><a href="https://sbc.net/">Southern Baptist</a></li>
	<li id="menu-item-63070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63070 bgnav" data-item-row="default" ><a href="https://www.tm.org/transcendental-meditation-southern-virginia">Transcendental Meditation</a></li>
	<li id="menu-item-63071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63071 bgnav" data-item-row="default" ><a href="https://dwc.org/">Diocese of Wheeling-Charleston</a></li>
	<li id="menu-item-3485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3485 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-local/mountain-church/church-bulletin/">Church Bulletin</a></li>
</ul>
</li>
<li id="menu-item-3478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3478 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-obituaries/">Obituaries</a></li>
<li id="menu-item-3479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3479 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/opinions/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-65007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65007 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/a-look-back/">A Look Back</a></li>
	<li id="menu-item-63443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63443 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/opinions/dear-recycle-lady/">Dear Recycle Lady</a></li>
	<li id="menu-item-3480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3480 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li id="menu-item-3481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3481 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-23691" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23691 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/mm-emessenger/">eMessenger</a></li>
<li id="menu-item-7092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7092 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/special-publications/">Special Publications</a>
<ul class="sub-menu">
	<li id="menu-item-62895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62895 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/special-publications/properties-and-lifestyles/">Properties and Lifestyles</a></li>
	<li id="menu-item-63657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63657 bgnav" data-item-row="default" ><a href="https://mountainmessenger.com/category/special-publications/state-fair-guide/">State Fair Guide</a></li>
</ul>
</li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://mountainmessenger.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_nav_html">
    <a href="https://mountainmedianews.com" target="_blank"><img src="https://s-haven.com/wp-content/uploads/2021/09/MM-VM-with-Owl.png" width="125" height="50" alt=""/></a></div><div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://mountainmessenger.com/">
		        <img class='jeg_logo_img' src="https://mountainmessenger.com/wp-content/uploads/sites/13/2017/04/MM-Web-Banner-1.jpg" srcset="https://mountainmessenger.com/wp-content/uploads/sites/13/2017/04/MM-Web-Banner-1.jpg 1x, https://mountainmessenger.com/wp-content/uploads/sites/13/2017/04/MM-Web-Banner-1.jpg 2x" alt="Mountain Messenger"data-light-src="https://mountainmessenger.com/wp-content/uploads/sites/13/2017/04/MM-Web-Banner-1.jpg" data-light-srcset="https://mountainmessenger.com/wp-content/uploads/sites/13/2017/04/MM-Web-Banner-1.jpg 1x, https://mountainmessenger.com/wp-content/uploads/sites/13/2017/04/MM-Web-Banner-1.jpg 2x" data-dark-src="https://mountainmessenger.com/wp-content/uploads/sites/13/2017/04/MM-Web-Banner-1.jpg" data-dark-srcset="https://mountainmessenger.com/wp-content/uploads/sites/13/2017/04/MM-Web-Banner-1.jpg 1x, https://mountainmessenger.com/wp-content/uploads/sites/13/2017/04/MM-Web-Banner-1.jpg 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://mountainmessenger.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div>            <div class="jeg_navbar_mobile_menu">
                <div class="container">
                    <div class="menu-state-national-container"><ul id="menu-state-national" class="jeg_mobile_menu_style_1"><li id="menu-item-61484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61484"><a href="https://mountainmedianews.com/mm/national/">National News</a></li>
<li id="menu-item-61485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61485"><a href="https://mountainmedianews.com/mm/west-virginia/">WV State News</a></li>
<li id="menu-item-61486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61486"><a href="https://mountainmedianews.com/mm/virginia-media-inc/">VA State News</a></li>
<li id="menu-item-61487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61487"><a href="https://mountainmessenger.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>
            </div>
        </div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main jeg_wide_content">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
	<div class="container">

		<div class="jeg_ad jeg_article_top jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		
						<div class="jeg_breadcrumbs jeg_breadcrumb_container">
				<div id="breadcrumbs"><span class="">
                <a href="https://mountainmessenger.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://mountainmessenger.com/category/mm-emessenger/">eMessenger</a>
            </span></div>			</div>
			
			<div class="entry-header">
				
				<h1 class="jeg_post_title">eMessenger | September 17, 2022</h1>

				
				<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
    <div class="meta_left">
        
                    <div class="jeg_meta_date">
                <a href="https://mountainmessenger.com/emessenger-september-17-2022/">September 16, 2022</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://mountainmessenger.com/category/mm-emessenger/" rel="category tag">eMessenger</a>                </span>
            </div>
        
        <div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 1 min read
			            </span>
			        </div>    </div>

	<div class="meta_right">
		<div class="jeg_meta_zoom" data-in-step="3" data-out-step="2">
							<div class="zoom-dropdown">
								<div class="zoom-icon">
									<span class="zoom-icon-small">A</span>
									<span class="zoom-icon-big">A</span>
								</div>
								<div class="zoom-item-wrapper">
									<div class="zoom-item">
										<button class="zoom-out"><span>A</span></button>
										<button class="zoom-in"><span>A</span></button>
										<div class="zoom-bar-container">
											<div class="zoom-bar"></div>
										</div>
										<button class="zoom-reset"><span>Reset</span></button>
									</div>
								</div>
							</div>
						</div>			</div>
</div>
</div>
			</div>

			<div class="row">
				<div class="jeg_main_content col-md-9">

					<div class="jeg_inner_content">
						
						<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmountainmessenger.com%2Femessenger-september-17-2022%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=eMessenger%20%7C%20September%2017%2C%202022&url=https%3A%2F%2Fmountainmessenger.com%2Femessenger-september-17-2022%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fmountainmessenger.com%2Femessenger-september-17-2022%2F&media=https://mountainmessenger.com/wp-content/uploads/sites/13/2022/09/front-2-scaled.jpg&description=eMessenger%20%7C%20September%2017%2C%202022" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                    <div class="share-secondary">
                    <a href="https://plus.google.com/share?url=https%3A%2F%2Fmountainmessenger.com%2Femessenger-september-17-2022%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fmountainmessenger.com%2Femessenger-september-17-2022%2F&title=eMessenger%20%7C%20September%2017%2C%202022" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner ">
								<h3 class="wp-block-file" style="text-align: center" data-wp-editing="1"><a href="https://mountainmessenger.com/wp-content/uploads/sites/13/2022/09/mm09.17.22web.pdf">Click To Read This Week&#8217;s eEdition</a></h3>
<div class="wp-block-file" style="text-align: center">
<h4 style="text-align: center">Want to receive an email when the latest eEdition is onlline? Enter your email below.<br />
<style id='mailster-form-default' type='text/css'>.mailster-embeded-form body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px !important;margin:auto !important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:'';position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('https://mountainmessenger.com/wp-content/plugins/mailster/assets/css/../img/loading.gif');visibility:hidden;opacity:0;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url('https://mountainmessenger.com/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif')}}.mailster-form:after,.mailster-form-fields:after{content:'.';visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form textarea.input{resize:vertical;height:150px}.mailster-form li{list-style:none !important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info p{margin:0;padding:0;max-width:initial}.mailster-form-info ul li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><form action="https://mountainmessenger.com/mailster/subscribe" method="post" class="mailster-form mailster-form-submit mailster-ajax-form mailster-form-5" novalidate><input name="_action" type="hidden" value="subscribe">
<input name="_timestamp" type="hidden" value="1663364832">
<input name="_referer" type="hidden" value="https://mountainmessenger.com/emessenger-september-17-2022/">
<input name="_nonce" type="hidden" value="b5f25e1d62">
<input name="formid" type="hidden" value="5">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-email-wrapper"><label for="mailster-email-5">Email <span class="mailster-required">*</span></label><input id="mailster-email-5" name="email" type="email" value="" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<div class="mailster-wrapper mailster-firstname-wrapper"><label for="mailster-firstname-5">First Name</label><input id="mailster-firstname-5" name="firstname" type="text" value="" class="input mailster-firstname" aria-required="false" aria-label="First Name"></div>
<div class="mailster-wrapper mailster-lastname-wrapper"><label for="mailster-lastname-5">Last Name</label><input id="mailster-lastname-5" name="lastname" type="text" value="" class="input mailster-lastname" aria-required="false" aria-label="Last Name"></div>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>
</h4>
<p><a href="https://mountainmessenger.com/wp-content/uploads/sites/13/2022/09/front-2-scaled.jpg"><img class="alignleft wp-image-75097 size-large" src="https://mountainmessenger.com/wp-content/uploads/sites/13/2022/09/front-2-479x1024.jpg" alt="" width="479" height="1024" srcset="https://mountainmessenger.com/wp-content/uploads/sites/13/2022/09/front-2-479x1024.jpg 479w, https://mountainmessenger.com/wp-content/uploads/sites/13/2022/09/front-2-140x300.jpg 140w, https://mountainmessenger.com/wp-content/uploads/sites/13/2022/09/front-2-768x1642.jpg 768w, https://mountainmessenger.com/wp-content/uploads/sites/13/2022/09/front-2-718x1536.jpg 718w, https://mountainmessenger.com/wp-content/uploads/sites/13/2022/09/front-2-958x2048.jpg 958w, https://mountainmessenger.com/wp-content/uploads/sites/13/2022/09/front-2-300x642.jpg 300w, https://mountainmessenger.com/wp-content/uploads/sites/13/2022/09/front-2-600x1283.jpg 600w, https://mountainmessenger.com/wp-content/uploads/sites/13/2022/09/front-2-750x1604.jpg 750w, https://mountainmessenger.com/wp-content/uploads/sites/13/2022/09/front-2-1140x2438.jpg 1140w, https://mountainmessenger.com/wp-content/uploads/sites/13/2022/09/front-2-scaled-505x1080.jpg 1200w, https://mountainmessenger.com/wp-content/uploads/sites/13/2022/09/front-2-scaled.jpg 505w" sizes="(max-width: 479px) 100vw, 479px" /></a></p>
</div>
<h2 style="text-align: center"></h2>
								
								
															</div>


						</div>
						<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmountainmessenger.com%2Femessenger-september-17-2022%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=eMessenger%20%7C%20September%2017%2C%202022&url=https%3A%2F%2Fmountainmessenger.com%2Femessenger-september-17-2022%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fmountainmessenger.com%2Femessenger-september-17-2022%2F&media=https://mountainmessenger.com/wp-content/uploads/sites/13/2022/09/front-2-scaled.jpg&description=eMessenger%20%7C%20September%2017%2C%202022" rel='nofollow' class="jeg_btn-pinterest expanded"><i class="fa fa-pinterest"></i><span>Pin</span></a>
                    <div class="share-secondary">
                    <a href="https://plus.google.com/share?url=https%3A%2F%2Fmountainmessenger.com%2Femessenger-september-17-2022%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fmountainmessenger.com%2Femessenger-september-17-2022%2F&title=eMessenger%20%7C%20September%2017%2C%202022" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
												<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://mountainmessenger.com/bike-skills-park-plans-underway-for-white-sulphur/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Bike skills park plans underway for White Sulphur</h3>
        </a>
    
            <a href="https://mountainmessenger.com/citizens-voice-concerns-and-support-for-wss-pedestrian-bridge/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">Citizens voice concerns and support for WSS pedestrian bridge </h3>
        </a>
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>					</div>

				</div>
				
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-3">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget mount-widget"><div class="mount-770d2dbd1fe597e170aa7b762c9682e4" id="mount-770d2dbd1fe597e170aa7b762c9682e4"></div></div><div class="widget mount-widget"><script data-ad-client="ca-pub-4648783079594586" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div><div class="widget mount-widget"><div class="mount-d9b0c8012aec29f3a07d06fcd14f2595" id="mount-d9b0c8012aec29f3a07d06fcd14f2595"></div></div><div class="widget mount-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="mount-157634362"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4648783079594586" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:inline-block;width:0px;height:0px;" 
data-ad-client="ca-pub-4648783079594586" 
data-ad-slot="9231179899"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="widget  jeg_pb_boxed widget_mailster_signup" id="mailster_signup-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_6324eee05bf8b"><h3 class="jeg_block_title"><span>Join Our Newsletter</span></h3></div><div class="mailster-widget mailster-widget-signup"><form action="https://mountainmessenger.com/mailster/subscribe" method="post" class="mailster-form mailster-form-submit mailster-ajax-form mailster-in-widget mailster-form-1" novalidate><input name="_action" type="hidden" value="subscribe">
<input name="_timestamp" type="hidden" value="1663364832">
<input name="_referer" type="hidden" value="https://mountainmessenger.com/emessenger-september-17-2022/">
<input name="_nonce" type="hidden" value="b5f25e1d62">
<input name="formid" type="hidden" value="1">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-email-wrapper"><label for="mailster-email-1">Email <span class="mailster-required">*</span></label><input id="mailster-email-1" name="email" type="email" value="" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<div class="mailster-wrapper mailster-firstname-wrapper"><label for="mailster-firstname-1">First Name</label><input id="mailster-firstname-1" name="firstname" type="text" value="" class="input mailster-firstname" aria-required="false" aria-label="First Name"></div>
<div class="mailster-wrapper mailster-lastname-wrapper"><label for="mailster-lastname-1">Last Name</label><input id="mailster-lastname-1" name="lastname" type="text" value="" class="input mailster-lastname" aria-required="false" aria-label="Last Name"></div>
<div class="mailster-wrapper mailster-lists-wrapper"><label>Lists</label><ul class="mailster-list"><li><label title=""><input type="hidden" name="lists[0]" value=""><input class="mailster-list mailster-list-default-list" type="checkbox" name="lists[0]" value="1"  aria-label="Weekly Newsletter"> Weekly Newsletter</label></li><li><label title=""><input type="hidden" name="lists[1]" value=""><input class="mailster-list mailster-list-eedition" type="checkbox" name="lists[1]" value="2"  aria-label="eEdition Notification"> eEdition Notification</label></li></ul></div>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>
</div></div></div></div></div>			</div>

		
		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-75095 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js ehf-template-jnews ehf-stylesheet-jnews-child jeg_toggle_dark jeg_single_tpl_2 jnews jeg_boxed jsc_normal elementor-default elementor-kit-51717 aa-prefix-mount-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                    </div>
                </div>


                
                <div class="jeg_footer_secondary clearfix">

                    <!-- secondary footer right -->

                    <div class="footer_right">

                        <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63647"><a href="https://mountainmessenger.com/category/mm-local/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3484"><a href="https://mountainmessenger.com/category/mm-local/mountain-church/">Spiritual</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3478"><a href="https://mountainmessenger.com/category/mm-obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3479"><a href="https://mountainmessenger.com/category/opinions/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23691"><a href="https://mountainmessenger.com/category/mm-emessenger/">eMessenger</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7092"><a href="https://mountainmessenger.com/category/special-publications/">Special Publications</a></li>
</ul>
                        
                        
                    </div>

                    <!-- secondary footer left -->

                    
                    
                                            <p class="copyright"> © 2022 Mountain Media, LLC </p>
                    
                </div> <!-- secondary menu -->

                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <div class="jeg_aside_item jeg_mobile_profile">
    <div class="jeg_mobile_profile_wrapper">
        <ul class="jeg_accountlink">
                    <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li>
                    <li><a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a></li>
                    <li class="cart"><a href="https://mountainmessenger.com/cart/"><i class="fa fa-shopping-cart"></i> Cart</a></li>
                </ul>	</div>
</div><!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://mountainmessenger.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-64902" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64902"><a href="https://mountainmessenger.com/category/mm-emessenger/">eMessenger</a></li>
<li id="menu-item-64899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64899"><a href="https://mountainmessenger.com/category/mm-local/mm-local-news/">Local News</a></li>
<li id="menu-item-64901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64901"><a href="https://mountainmessenger.com/category/mm-courthouse/">Courthouse</a></li>
<li id="menu-item-64895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64895"><a href="https://mountainmessenger.com/category/a-look-back/">A Look Back</a></li>
<li id="menu-item-64896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64896"><a href="https://mountainmessenger.com/category/mm-local/business-news/">Business News</a></li>
<li id="menu-item-64897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64897"><a href="https://mountainmessenger.com/category/mm-local/mountain-church/">Church News</a></li>
<li id="menu-item-64898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64898"><a href="https://mountainmessenger.com/category/mm-local/mm-club-news/">Club News</a></li>
<li id="menu-item-64900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64900"><a href="https://mountainmessenger.com/category/mm-local/mm-sports/">Sports News</a></li>
<li id="menu-item-64903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64903"><a href="https://mountainmessenger.com/category/mm-entertainment/">Entertainment</a></li>
<li id="menu-item-64904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64904"><a href="https://mountainmessenger.com/category/mm-obituaries/">Obituaries</a></li>
<li id="menu-item-64905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64905"><a href="https://mountainmessenger.com/category/opinions/">Opinions</a></li>
<li id="menu-item-64906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64906"><a href="https://mountainmessenger.com/category/special-publications/">Special Publications</a></li>
<li id="menu-item-64907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64907"><a href="https://mountainmessenger.com/contact-us/">Contact Us</a></li>
<li id="menu-item-64908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64908"><a href="https://mountainmessenger.com/my-account/">My Account</a></li>
<li id="menu-item-64909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64909"><a href="https://mountainmessenger.com/subscribe-3/">Subscribe | Digital &#038; Newspaper</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="http://facebook.com" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2022 Mountain Media, LLC</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="bab03fcafa">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                                <a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="register" method="post" accept-charset="utf-8">
            <h3>Create New Account!</h3>            <p>Fill the forms below to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="bab03fcafa">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>

<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="bab03fcafa">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<div
				class="hustle-ui hustle-slidein hustle-palette--blue hustle_module_id_5 module_id_5  "
				
			data-id="5"
			data-render-id="0"
			data-tracking="disabled"
			
				data-position="ne"
				data-close-delay="12000"
				
				style="opacity: 0;"
			><div class="hustle-slidein-content"><div class="hustle-info hustle-info--default"><button class="hustle-button-icon hustle-button-close">
			<span class="hustle-icon-close" aria-hidden="true"></span>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-layout"><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><p style="text-align: center">Thank you for supporting local journalism. Please enjoy two free articles per month.</p><p style="text-align: center"><a href="https://mountainmessenger.com/subscribe-3/">Subscribe</a> Or <a class="lrm-login" href="#login">Login</a> For Full Access</p></div></div></div></div></div></div></div></div><script type="text/javascript">var jfla = ["view_counter"]</script><script>window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function i(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return i((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),i((function(){var i=window.getComputedStyle&&window.getComputedStyle(t),o=i&&i.getPropertyValue("-moz-binding");e=i&&"none"===i.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var a=0,r=n.length;a<r;a++)n[a](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}();</script>				<script>
					(function (i, s, o, g, r, a, m) {
						i['GoogleAnalyticsObject'] = r
						i[r] = i[r] || function () {
							(i[r].q = i[r].q || []).push(arguments)
						}, i[r].l = 1 * new Date()
						a = s.createElement(o),
							m = s.getElementsByTagName(o)[0]
						a.async = 1
						a.src = g
						m.parentNode.insertBefore(a, m)
					})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga')

					ga('create', 'UA-4930103-1', 'auto')
					ga('send', 'pageview')
				</script>
																			  
			<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fmountainmessenger.com%2Femessenger-september-17-2022%2F" data-image-url="" data-title="eMessenger%20%7C%20September%2017%2C%202022" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fmountainmessenger.com%2Femessenger-september-17-2022%2F" data-image-url="" data-title="eMessenger%20%7C%20September%2017%2C%202022" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div><style>				.single .entry-content {
				display: none;
				}
				</style>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://mountainmessenger.com/wp-content/plugins/mailster/assets/js/form.min.js?ver=3.1.1663364830' id='mailster-form-js'></script>
<link rel='stylesheet' id='hustle_icons-css'  href='https://mountainmessenger.com/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-icons.min.css?ver=4.4.4.1663364830' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='https://mountainmessenger.com/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-global.min.css?ver=4.4.4.1663364830' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_info-css'  href='https://mountainmessenger.com/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-info.min.css?ver=4.4.4.1663364830' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_slidein-css'  href='https://mountainmessenger.com/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-slidein.min.css?ver=4.4.4.1663364830' type='text/css' media='all' />
<link rel='stylesheet' id='hustle-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C700&#038;display=swap&#038;ver=1.0.1663364830' type='text/css' media='all' />
<script type='text/javascript' src='https://mountainmessenger.com/wp-content/plugins/image-map-pro-wordpress/js/image-map-pro.min.js?ver=5.3.2.1663364830' id='image-map-pro-dist-js-js'></script>
<script type='text/javascript' src='https://mountainmessenger.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.8.2.1663364830' id='jquery-blockui-js'></script>
<script type='text/javascript' src='https://mountainmessenger.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.8.2.1663364830' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainmessenger.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.8.2.1663364830' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2612410ed258a51b5aa73024ce260f74","fragment_name":"wc_fragments_2612410ed258a51b5aa73024ce260f74","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainmessenger.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.8.2.1663364830' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://mountainmessenger.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1.1663364830' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://mountainmessenger.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1.1663364830' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://mountainmessenger.com/wp-content/plugins/hustle/assets/hustle-ui/js/hustle-ui.min.js?ver=4.4.4.1663364830' id='hui_scripts-js'></script>
<script type='text/javascript' src='https://mountainmessenger.com/wp-includes/js/underscore.min.js?ver=1.13.1.1663364830' id='underscore-js'></script>
<script type='text/javascript' id='hustle_front-js-extra'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"0","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"0","on_adblock_delay_unit":"seconds","trigger":["time"],"on_exit_intent":"1","on_exit_intent_delayed":"0","on_adblock":"0","enable_on_adblock_delay":"0"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon","auto_hide"],"after_close":"no_show_all","expiration":"1","expiration_unit":"months","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"03\/03\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"03\/09\/2021","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"display_position":"ne","auto_hide":"1","auto_hide_unit":"seconds","auto_hide_time":"12"},"module_id":"5","blog_id":"0","module_name":"Free Articles Per Month","module_type":"slidein","active":"1","module_mode":"informational"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fmountainmessenger.com%2Femessenger-september-17-2022","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fmountainmessenger.com%2Femessenger-september-17-2022&text=eMessenger%20%7C%20September%2017%2C%202022","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fmountainmessenger.com%2Femessenger-september-17-2022","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fmountainmessenger.com%2Femessenger-september-17-2022","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fmountainmessenger.com%2Femessenger-september-17-2022","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fmountainmessenger.com%2Femessenger-september-17-2022","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fmountainmessenger.com%2Femessenger-september-17-2022","email":"mailto:?subject=eMessenger%20%7C%20September%2017%2C%202022&body=https%3A%2F%2Fmountainmessenger.com%2Femessenger-september-17-2022"},"ajaxurl":"https:\/\/mountainmessenger.com\/wp-admin\/admin-ajax.php","page_id":"75095","page_slug":"emessenger-september-17-2022","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainmessenger.com/wp-content/plugins/hustle/assets/js/front.min.js?ver=4.4.4.1663364830' id='hustle_front-js'></script>
<script type='text/javascript' id='metorik-js-js-extra'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/mountainmessenger.com\/wp-admin\/admin-ajax.php","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom","send_cart_events":"added_to_cart removed_from_cart updated_cart_totals updated_shipping_method applied_coupon removed_coupon updated_checkout"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainmessenger.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.5.2.1663364830' id='metorik-js-js'></script>
<script type='text/javascript' src='https://mountainmessenger.com/wp-content/plugins/leaky-paywall/js/js-cookie.js?ver=4.18.4.1663364830' id='js_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_cookie_js-js-extra'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":".entry-content","page_container":"article .entry-content","lead_in_elements":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainmessenger.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js?ver=4.18.4.1663364830' id='leaky_paywall_cookie_js-js'></script>
<script type='text/javascript' src='https://mountainmessenger.com/wp-content/plugins/leaky-paywall/js/micromodal.min.js?ver=4.18.4.1663364830' id='zeen101_micromodal-js'></script>
<script type='text/javascript' id='leaky_paywall_validate-js-extra'>
/* <![CDATA[ */
var leaky_paywall_validate_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","register_nonce":"c1e1fe8c9b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainmessenger.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-validate.js?ver=4.18.4.1663364830' id='leaky_paywall_validate-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"","apple_pay":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainmessenger.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.18.4.1663364830' id='leaky_paywall_script-js'></script>
<script type='text/javascript' src='https://mountainmessenger.com/wp-includes/js/comment-reply.min.js?ver=5.9.3.1663364830' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mountainmessenger.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2.1663364830' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://mountainmessenger.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4.1663364830' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/mountainmessenger.com\/emessenger-september-17-2022","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"75095","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/emessenger-september-17-2022\/","site_domain":"mountainmessenger.com","zoom_button":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainmessenger.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0.1663364830' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://mountainmessenger.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0.1663364830' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/mountainmessenger.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"13"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainmessenger.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20.3.1663364830' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainmessenger.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.20.3.1663364830' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=4.18.4.1663364830' id='stripe-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mountainmessenger.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js?ver=1663364830' id='jnews-select-share-js'></script>
<script>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</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><style type="text/css" id="hustle-module-5-0-styles" class="hustle-module-styles hustle-module-styles-5">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</style><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"13":"https:\/\/mountainmessenger.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"13":""};var advads_tracking_methods = {"13":"onrequest"};var advads_tracking_parallel = {"13":false};var advads_tracking_linkbases = {"13":"https:\/\/mountainmessenger.com\/linkout\/"};var advads_gatracking_allads = {"13":{"74460":{"title":"Alleghany Dept of Social Services Banner","target":"https:\/\/virginiajobs.peopleadmin.com\/posings\/search"},"74457":{"title":"Alleghany Dept of Social Services","target":"https:\/\/virginiajobs.peopleadmin.com\/posings\/search"},"71558":{"title":"Subscribe","target":"https:\/\/mountainmessenger.com\/subscribe-3\/"},"64546":{"title":"Did You Know #3","target":"https:\/\/mountainmedianews.com\/download-mobile-app\/"},"64548":{"title":"Did You Know #4","target":"https:\/\/mountainmessenger.com\/category\/mm-emessenger\/"},"64550":{"title":"Did You Know #5","target":"https:\/\/mountainmessenger.com\/subscribe-3\/"},"64554":{"title":"Did You Know #7","target":false},"64552":{"title":"Did You Know #6","target":"https:\/\/mountainmessenger.com\/subscribe-3\/"},"64544":{"title":"Did You Know #2","target":"https:\/\/mountainmedianews.com\/mm\/national\/"},"64542":{"title":"Did You Know #1","target":"https:\/\/mountainmedianews.com\/mm\/west-virginia\/"},"64537":{"title":"MM-VM Logo Own","target":"https:\/\/mountainmedianews.com"},"64099":{"title":"Subscribe #3","target":"https:\/\/mountainmessenger.com\/subscribe-3\/"},"63793":{"title":"Subscribe Doodle","target":false},"61336":{"title":"Youtube Stage On A Stage Horizontal","target":false},"61334":{"title":"Youtube Stage On A Stage","target":false},"61109":{"title":"Download Mobile App","target":"https:\/\/mountainmessenger.com\/mountain-messenger-now-available-via-app\/"},"61098":{"title":"Download Mobile App 900x142","target":"https:\/\/mountainmessenger.com\/mountain-messenger-now-available-via-app\/"},"53417":{"title":"Youtube","target":false},"53350":{"title":"Youtube Header Video","target":false},"53174":{"title":"Google Header","target":false},"53173":{"title":"Google Square Ad","target":false},"53172":{"title":"Google Banner Ads","target":false},"53117":{"title":"980x300 Dummy Ad","target":false},"53115":{"title":"980x175 Dummy Ad","target":false},"53113":{"title":"480x90 Dummy Ad","target":false},"53111":{"title":"350x700 Dummy Ad","target":false},"53109":{"title":"350x350","target":false},"52383":{"title":"CVB","target":"https:\/\/greenbrierwv.com\/editorials\/holiday-season?utm_source=Newspaper&utm_medium=banner%20ads&utm_campaign=Holiday%20Campaign%202020&utm_content=Mountain%20Messenger"},"51708":{"title":"MM Classified","target":false},"47997":{"title":"Facebook Pixel","target":false},"47265":{"title":"National Guard","target":"https:\/\/www.wv.ng.mil\/evers-moa"},"45220":{"title":"Subscribe To Mountain Media News","target":"https:\/\/mountainmessenger.com\/subscribe-3\/"},"45213":{"title":"Visit Mountain Media News","target":"https:\/\/mountainmedianews.com\/"},"45044":{"title":"Subscribe For $2.50","target":"https:\/\/mountainmessenger.com\/subscribe-3\/"},"45037":{"title":"Subscribe for $2.50 small","target":"https:\/\/mountainmessenger.com\/subscribe-3\/"},"39311":{"title":"CavenDish 600px wide","target":false},"39309":{"title":"CavenDish","target":false},"38014":{"title":"Google Matched Content","target":false},"38013":{"title":"Google In Article Ad","target":false},"37917":{"title":"Google Auto Ads","target":false},"37617":{"title":"Private Mode","target":false},"33590":{"title":"Join your community","target":false},"33148":{"title":"Adpugg Ads","target":false},"32596":{"title":"Google Responsive Ad","target":false},"32595":{"title":"Google Skyscraper Ad","target":false},"32362":{"title":"Newsletter Ad #3","target":false},"32361":{"title":"Newsletter Ad #2","target":false},"32360":{"title":"Newsletter Ad #1","target":false},"32170":{"title":"Support Journalism","target":false}}};var advads_gatracking_anonym = true;</script><script type="text/javascript">
				if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":75095,"postSlug":"emessenger-september-17-2022","cats":"mm-emessenger"};
                			</script></body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://mountainmessenger.com/emessenger-september-17-2022/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/mountainmessenger-com/emessenger-september-17-2022.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Sep 16th, 2022 @ 9:47 pm UTC -->
<!-- Cache File Generated In:       2.56064 seconds -->

<!-- Cache File Expires On:         Sep 23rd, 2022 @ 9:47 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Sep 23rd, 2022 @ 9:47 pm UTC -->

<!-- Loaded via Cache On:    Sep 17th, 2022 @ 3:39 am UTC -->
<!-- Loaded via Cache In:    0.00662 seconds -->