<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Helen Gray McMillion | Mountain Messenger</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://mountainmessenger.com/xmlrpc.php" />
    <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mountain Messenger &raquo; Feed" href="http://mountainmessenger.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mountainmessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://mountainmessenger.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://mountainmessenger.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='netcam-ls-styles-css'  href='http://mountainmessenger.com/wp-content/plugins/netcam-live-stream/netcam-live-stream.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//mountainmessenger.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//mountainmessenger.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//mountainmessenger.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-article-countdown-nag-css'  href='http://mountainmessenger.com/wp-content/plugins/leaky-paywall-article-countdown-nag//css/article-countdown-nag.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='http://mountainmessenger.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://mountainmessenger.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://mountainmessenger.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://mountainmessenger.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='http://mountainmessenger.com/wp-content/themes/newspaper/style.css?ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='http://mountainmessenger.com/wp-content/themes/newspaper/style-woocommerce.css?ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://mountainmessenger.com/wp-content/themes/newspaper/includes/demos/magazine/demo_style.css?ver=7.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://mountainmessenger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/plugins/netcam-live-stream/imagesloaded.pkgd.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/plugins/netcam-live-stream/netcam-live-stream.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/plugins/ultimate-tweaker/sections/content/content_link_target_blank/post-link-target-blank.min.js?ver=1.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wtbpWptao = {"ajaxEndpoint":"http:\/\/mountainmessenger.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/plugins/wp-tao/assets/js/events.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/plugins/leaky-paywall-article-countdown-nag//js/article-countdown-nag.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://mountainmessenger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mountainmessenger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mountainmessenger.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lewisburg makes list of USA Today’s 10 Best Southern Small Towns' href='http://mountainmessenger.com/lewisburg-makes-list-of-usa-todays-10-best-southern-small-towns/' />
<link rel='next' title='West Virginia Humanities Council funds Carnegie Hall exhibit' href='http://mountainmessenger.com/west-virginia-humanities-council-funds-carnegie-hall-exhibit/' />

<link rel='shortlink' href='http://mountainmessenger.com/?p=26563' />
<link rel="alternate" type="application/json+oembed" href="http://mountainmessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmountainmessenger.com%2Fhelen-gray-mcmillion%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mountainmessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmountainmessenger.com%2Fhelen-gray-mcmillion%2F&#038;format=xml" />
<meta name="copyright" content="2017. Mountain Media"><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="canonical" href="http://mountainmessenger.com/helen-gray-mcmillion/" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/mountainmessenger.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8.1";
var td_get_template_directory_uri="http:\/\/mountainmessenger.com\/wp-content\/themes\/newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="12";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#009688";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-4930103-1', 'auto');
 
	ga('send', 'pageview');
</script>
</head>

<body class="post-template-default single single-post postid-26563 single-format-standard helen-gray-mcmillion global-block-template-15 td-magazine td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Mountain-Messenger-Newspaper-106445809388956/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtnmsgr" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-white-menu-container"><ul id="menu-white-menu" class="td-mobile-main-menu"><li id="menu-item-26186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-26186"><a href="http://mountainmessenger.com/news/">News Sections<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-23865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23865"><a href="http://mountainmessenger.com/category/headline-news/featured/">Featured</a></li>
	<li id="menu-item-23869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23869"><a href="http://mountainmessenger.com/category/headline-news/local/">Local Stories<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-23863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23863"><a href="http://mountainmessenger.com/category/cutlines/">Cutlines</a></li>
	</ul>
</li>
	<li id="menu-item-23861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23861"><a href="http://mountainmessenger.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-23864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23864"><a href="http://mountainmessenger.com/category/headline-news/business-stories/">Business Stories</a></li>
	<li id="menu-item-23876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23876"><a href="http://mountainmessenger.com/category/headline-news/school/">School</a></li>
	<li id="menu-item-23866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23866"><a href="http://mountainmessenger.com/category/headline-news/club/">Club</a></li>
	<li id="menu-item-23868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="http://mountainmessenger.com/category/headline-news/sports/">Sports</a></li>
	<li id="menu-item-23867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23867"><a href="http://mountainmessenger.com/category/headline-news/school/">School</a></li>
</ul>
</li>
<li id="menu-item-23862" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23862"><a href="http://mountainmessenger.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-23871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23871"><a href="http://mountainmessenger.com/category/opinions/">Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-23872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23872"><a href="http://mountainmessenger.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li id="menu-item-23873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23873"><a href="http://mountainmessenger.com/category/opinions/friars-hill-traffic-report/">Friars Hill Traffic Report</a></li>
	<li id="menu-item-23874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23874"><a href="http://mountainmessenger.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-25985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25985"><a href="http://wvlegals.com/publication/mountain_messenger/">Legals</a></li>
<li id="menu-item-26153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26153"><a href="http://mountainmessenger.com/category/emessenger/">eMessenger</a></li>
<li id="menu-item-26154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26154"><a href="http://mountainmessenger.com/classifieds/">Classifieds</a></li>
<li id="menu-item-26155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26155"><a href="http://mountainmessenger.com/special-publications/">Special Publications</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://mountainmessenger.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 12
-->

<div class="td-header-wrap td-header-style-12">

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://mountainmessenger.com/">
			<img src="http://mountainmessenger.com/wp-content/uploads/2017/04/MM-Masthead2-bw-300x80.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://mountainmessenger.com/">
			<img class="td-retina-data" data-retina="http://mountainmessenger.com/wp-content/uploads/2017/04/MM-Masthead2-bw-300x80.jpg" src="http://mountainmessenger.com/wp-content/uploads/2017/04/MM-Masthead2-bw-300x80.jpg" alt=""/>
			<span class="td-visual-hidden">Mountain Messenger</span>
		</a>
	    </div>
    <div class="menu-white-menu-container"><ul id="menu-white-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-26186"><a href="http://mountainmessenger.com/news/">News Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23865"><a href="http://mountainmessenger.com/category/headline-news/featured/">Featured</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23869"><a href="http://mountainmessenger.com/category/headline-news/local/">Local Stories</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23863"><a href="http://mountainmessenger.com/category/cutlines/">Cutlines</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23861"><a href="http://mountainmessenger.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23864"><a href="http://mountainmessenger.com/category/headline-news/business-stories/">Business Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23876"><a href="http://mountainmessenger.com/category/headline-news/school/">School</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23866"><a href="http://mountainmessenger.com/category/headline-news/club/">Club</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23868"><a href="http://mountainmessenger.com/category/headline-news/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23867"><a href="http://mountainmessenger.com/category/headline-news/school/">School</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-23862"><a href="http://mountainmessenger.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23871"><a href="http://mountainmessenger.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23872"><a href="http://mountainmessenger.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23873"><a href="http://mountainmessenger.com/category/opinions/friars-hill-traffic-report/">Friars Hill Traffic Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23874"><a href="http://mountainmessenger.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25985"><a href="http://wvlegals.com/publication/mountain_messenger/">Legals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26153"><a href="http://mountainmessenger.com/category/emessenger/">eMessenger</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26154"><a href="http://mountainmessenger.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26155"><a href="http://mountainmessenger.com/special-publications/">Special Publications</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://mountainmessenger.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, May 10, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-news" class="top-header-menu"><li id="menu-item-23689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-23689"><a href="http://mountainmessenger.com/subscribe/">Subscribe To Mountain Messenger</a></li>
<li id="menu-item-23857" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23857"><a href="http://mountainmessenger.com/contact-us/">Contact Us</a></li>
<li id="menu-item-25980" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25980"><a href="http://mountainmessenger.com/newsletter/">Join Our Mailing List</a></li>
<li id="menu-item-26130" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26130"><a href="http://mountainmessenger.com/advertisement/">Advertise With Us</a></li>
<li id="menu-item-23856" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23856"><a href="http://mountainmessenger.com/foxfire-webcam-downtown-lewisburg/">Downtown Webcam</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

	<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
		<div class="td-container-header td-header-row td-header-header">
			<div class="td-header-sp-recs">
				<div class="td-header-rec-wrap">
    
</div>			</div>
		</div>
	</div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://mountainmessenger.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Obituaries" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://mountainmessenger.com/category/obituaries/">
                                  <span itemprop="name">Obituaries</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Helen Gray McMillion</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-26563" class="post-26563 post type-post status-publish format-standard hentry category-obituaries" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Helen Gray McMillion</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-05T16:00:54+00:00" >May 5, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-26563">59</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmountainmessenger.com%2Fhelen-gray-mcmillion%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Helen+Gray+McMillion&url=http%3A%2F%2Fmountainmessenger.com%2Fhelen-gray-mcmillion%2F&via=Mountain+Messenger"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://mountainmessenger.com/helen-gray-mcmillion/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://mountainmessenger.com/helen-gray-mcmillion/&amp;media=&description=Helen+Gray+McMillion" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Helen+Gray+McMillion%20-%20http%3A%2F%2Fmountainmessenger.com%2Fhelen-gray-mcmillion%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <p class="BasicParagraph" style="text-indent: 8.65pt;">
<p><strong>Frankford</strong> &#8211; Helen Gray McMillion, 88, passed away peacefully Thursday, Apr. 27, 2017.</p>
<p>She was born Aug. 6, 1928, in Renick, a daughter of the late Edward A. and Edna Kathryn Halterman Walton.</p>
<p>In addition to her parents, she was preceded in death by her husband of 52 years, Lacy Harold McMillion, who passed away in 2003; sister, Juanita Dineen; and brothers, Eldon, Henry, Larry and Earl Walton.</p>
<p>Helen was a faithful member of the Frankford United Methodist Church for 62 years. She served in many capacities; preparing communion, serving as treasurer, helping with preparing meals and supporting the church however she could. She also belonged to the Church Circle and Homemaker’s Club for many years.</p>
<p>Helen was a homemaker and retired Licensed Practical Nurse. She was extremely talented at sewing and gardening, and was particularly well known for her wonderful gift of cooking. Helen especially enjoyed spending time with her family and friends.</p>
<p>Those left to cherish her memory are: her children, James McMillion of Frankford, Patty (Linwood) White of Roanoke, VA, Ralph (Barbara) McMillion of Fairlea and Lisa McMillion of Maxwelton; ten grandchildren, Michael, Christopher, Lauren, Justin, Jordan, Jessica, Devin, Nicole, Kristyn and Taylor; five great-grandchildren; two sisters, Phyllis Miller of Lewisburg, and Sue (John) Wyman of Lewisburg; brother, Don Walton of Maxwelton; and numerous nieces and nephews.</p>
<p>Services were held Saturday Apr. 29, at Frankford United Methodist Church where Pastors Phillip Hickman and Ron Miller officiated. Interment followed in Morningside Cemetery in Renick.</p>
<p>On Saturday, the family received friends at the church one hour prior to the services.</p>
<p>In lieu of flowers, donations of sympathy may be made to the Frankford United Methodist Church.</p>
<p>Wallace &amp; Wallace Funeral Home in Lewisburg is in charge of arrangements. Please send online condolences by visiting <a href="http://www.WallaceandWallaceFH.com" rel="nofollow">http://www.WallaceandWallaceFH.com</a>.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmountainmessenger.com%2Fhelen-gray-mcmillion%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Helen+Gray+McMillion&url=http%3A%2F%2Fmountainmessenger.com%2Fhelen-gray-mcmillion%2F&via=Mountain+Messenger"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://mountainmessenger.com/helen-gray-mcmillion/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://mountainmessenger.com/helen-gray-mcmillion/&amp;media=&description=Helen+Gray+McMillion" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Helen+Gray+McMillion%20-%20http%3A%2F%2Fmountainmessenger.com%2Fhelen-gray-mcmillion%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://mountainmessenger.com/helen-gray-mcmillion/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://mountainmessenger.com/helen-gray-mcmillion/" data-text="Helen Gray McMillion" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://mountainmessenger.com/lewisburg-makes-list-of-usa-todays-10-best-southern-small-towns/">Lewisburg makes list of USA Today’s 10 Best Southern Small Towns</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://mountainmessenger.com/west-virginia-humanities-council-funds-carnegie-hall-exhibit/">West Virginia Humanities Council funds Carnegie Hall exhibit</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://mountainmessenger.com/author/admin/">Mountain Messenger</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mountain Messenger"></span><meta itemprop="datePublished" content="2017-05-05T16:00:54+00:00"><meta itemprop="dateModified" content="2017-05-09T11:08:49+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://mountainmessenger.com/helen-gray-mcmillion/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mountainmessenger.com/wp-content/uploads/2017/04/MM-Masthead2-bw-300x80.jpg"></span><meta itemprop="name" content="Mountain Messenger"></span><meta itemprop="headline " content="Helen Gray McMillion"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mountainmessenger.com/wp-content/themes/newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5912ac7fe5564_rand td_with_ajax_pagination td-pb-border-top td_block_template_15"  data-td-block-uid="td_uid_3_5912ac7fe5564" ><script>var block_td_uid_3_5912ac7fe5564 = new tdBlock();
block_td_uid_3_5912ac7fe5564.id = "td_uid_3_5912ac7fe5564";
block_td_uid_3_5912ac7fe5564.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5912ac7fe5564_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5912ac7fe5564_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":26563,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_3_5912ac7fe5564.td_column_number = "3";
block_td_uid_3_5912ac7fe5564.block_type = "td_block_related_posts";
block_td_uid_3_5912ac7fe5564.post_count = "6";
block_td_uid_3_5912ac7fe5564.found_posts = "736";
block_td_uid_3_5912ac7fe5564.header_color = "";
block_td_uid_3_5912ac7fe5564.ajax_pagination_infinite_stop = "";
block_td_uid_3_5912ac7fe5564.max_num_pages = "123";
tdBlocksArray.push(block_td_uid_3_5912ac7fe5564);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5912ac7fe7d3e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5912ac7fe5564" href="#">RELATED ARTICLES</a><a id="td_uid_5_5912ac7fe7d79" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5912ac7fe5564" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5912ac7fe5564 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainmessenger.com/sylvia-lynn-simpson/" rel="bookmark" title="Sylvia Lynn Simpson"><img width="170" height="150" class="entry-thumb" src="http://mountainmessenger.com/wp-content/uploads/2017/05/sylvia-simpson-170x150.jpg" alt="" title="Sylvia Lynn Simpson"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainmessenger.com/sylvia-lynn-simpson/" rel="bookmark" title="Sylvia Lynn Simpson">Sylvia Lynn Simpson</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainmessenger.com/stanley-bashen/" rel="bookmark" title="Stanley Bashen"><img width="218" height="150" class="entry-thumb" src="http://mountainmessenger.com/wp-content/themes/newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainmessenger.com/stanley-bashen/" rel="bookmark" title="Stanley Bashen">Stanley Bashen</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainmessenger.com/genevieve-holland-hanson/" rel="bookmark" title="Genevieve Holland Hanson"><img width="218" height="150" class="entry-thumb" src="http://mountainmessenger.com/wp-content/themes/newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainmessenger.com/genevieve-holland-hanson/" rel="bookmark" title="Genevieve Holland Hanson">Genevieve Holland Hanson</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainmessenger.com/merril-norman-whanger/" rel="bookmark" title="Merril Norman Whanger"><img width="218" height="150" class="entry-thumb" src="http://mountainmessenger.com/wp-content/themes/newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainmessenger.com/merril-norman-whanger/" rel="bookmark" title="Merril Norman Whanger">Merril Norman Whanger</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainmessenger.com/mary-lewis-burns/" rel="bookmark" title="Mary Lewis Burns"><img width="218" height="150" class="entry-thumb" src="http://mountainmessenger.com/wp-content/themes/newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainmessenger.com/mary-lewis-burns/" rel="bookmark" title="Mary Lewis Burns">Mary Lewis Burns</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainmessenger.com/kerry-dean-skaggs-workman/" rel="bookmark" title="Kerry Dean Skaggs Workman"><img width="218" height="150" class="entry-thumb" src="http://mountainmessenger.com/wp-content/themes/newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainmessenger.com/kerry-dean-skaggs-workman/" rel="bookmark" title="Kerry Dean Skaggs Workman">Kerry Dean Skaggs Workman</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5912ac7fe5564" data-td_block_id="td_uid_3_5912ac7fe5564"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5912ac7fe5564" data-td_block_id="td_uid_3_5912ac7fe5564"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://mountainmessenger.com/"><img class="td-retina-data" src="http://mountainmessenger.com/wp-content/uploads/2017/04/MM-Masthead2-bw-300x80.jpg" data-retina="http://mountainmessenger.com/wp-content/uploads/2017/04/MM-Masthead2-bw-300x80.jpg" alt="" title=""/></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="mailto:it@mountainmedianews.com">it@mountainmedianews.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Mountain-Messenger-Newspaper-106445809388956/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtnmsgr" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span></div></div><aside class="td_block_template_15 widget widget_search"><form method="get" class="td-search-form-widget" action="http://mountainmessenger.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainmessenger.com/people-of-the-old-stone-cemetery-the-potters-lost-plot/" rel="bookmark" title="People of the Old Stone Cemetery: The Potter’s Lost Plot"><img width="100" height="70" class="entry-thumb" src="http://mountainmessenger.com/wp-content/uploads/2017/05/old-Stone-1-100x70.jpg" srcset="http://mountainmessenger.com/wp-content/uploads/2017/05/old-Stone-1-100x70.jpg 100w, http://mountainmessenger.com/wp-content/uploads/2017/05/old-Stone-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="People of the Old Stone Cemetery: The Potter’s Lost Plot"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainmessenger.com/people-of-the-old-stone-cemetery-the-potters-lost-plot/" rel="bookmark" title="People of the Old Stone Cemetery: The Potter’s Lost Plot">People of the Old Stone Cemetery: The Potter’s Lost Plot</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-05T16:03:57+00:00" >May 5, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainmessenger.com/sylvia-lynn-simpson/" rel="bookmark" title="Sylvia Lynn Simpson"><img width="100" height="70" class="entry-thumb" src="http://mountainmessenger.com/wp-content/uploads/2017/05/sylvia-simpson-100x70.jpg" alt="" title="Sylvia Lynn Simpson"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainmessenger.com/sylvia-lynn-simpson/" rel="bookmark" title="Sylvia Lynn Simpson">Sylvia Lynn Simpson</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-05T16:03:50+00:00" >May 5, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainmessenger.com/earth-day-scavenger-hunt-success/" rel="bookmark" title="Earth Day Scavenger Hunt success"><img width="100" height="70" class="entry-thumb" src="http://mountainmessenger.com/wp-content/uploads/2017/05/PhilipMcLaughlinand-GeorgeLittle-100x70.jpg" srcset="http://mountainmessenger.com/wp-content/uploads/2017/05/PhilipMcLaughlinand-GeorgeLittle-100x70.jpg 100w, http://mountainmessenger.com/wp-content/uploads/2017/05/PhilipMcLaughlinand-GeorgeLittle-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Earth Day Scavenger Hunt success"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainmessenger.com/earth-day-scavenger-hunt-success/" rel="bookmark" title="Earth Day Scavenger Hunt success">Earth Day Scavenger Hunt success</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-05T16:03:08+00:00" >May 5, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8.1 (rara)
        Deploy mode: deploy
        
        uid: 5912ac800204b
    -->

    
				<div id="issuem-leaky-paywall-articles-remaining-nag">
					<div id="issuem-leaky-paywall-articles-remaining-close">x</div>
					<div id="issuem-leaky-paywall-articles-remaining">
						<div id="issuem-leaky-paywall-articles-remaining-count">2</div>
						<div id="issuem-leaky-paywall-articles-remaining-text">Posts Remaining</div>

					</div>
					<div id="issuem-leaky-paywall-articles-remaining-subscribe-link"><a href="http://mountainmessenger.com/subscribe/">Subscribe today for full access</a></div>
					<div id="issuem-leaky-paywall-articles-remaining-login-link"><a href="http://mountainmessenger.com/login/">Current subscriber? Login here</a></div>
				</div>
			

			<script type='text/javascript' src='//mountainmessenger.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/helen-gray-mcmillion\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//mountainmessenger.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//mountainmessenger.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/helen-gray-mcmillion\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//mountainmessenger.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/themes/newspaper/js/tagdiv_theme.js?ver=7.8.1'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://mountainmessenger.com/wp-content/themes/newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://mountainmessenger.com/wp-content/themes/newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>