<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>	<meta charset="UTF-8" />
<!-- Mobile Specific Metas--> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>
 Commission names Bruce Sloan as Greenbrier County Sheriff - Mountain Messenger|  
 </title> 
<meta name="keywords" content="greenbrier, stories, news, sports, obituaries, school, entertainment, classifieds"/>
	<meta property="og:title" content="Commission names Bruce Sloan as Greenbrier County Sheriff" />
	<meta property="og:description" content="" />
	<meta property="og:type" content="" />
	<meta property="og:image" content="http://mountainmessenger.com/wp-content/uploads/2017/01/sheriff.jpg" />
   
       
        
	<link rel="stylesheet" href="http://mountainmessenger.com/wp-content/themes/newspapertimes/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href="http://mountainmessenger.com/MM.png"/>
    <link rel="shortcut icon" href="http://mountainmessenger.com/MM.png" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Mountain Messenger RSS Feed" href="http://mountainmessenger.com/feed/" />
	<link rel="pingback" href="http://mountainmessenger.com/xmlrpc.php" />
 
    

 

     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #1b7db1 !important;} .custom1 a{color:#1b7db1 !important;} .custom2{border-top:3px solid #ef5b2f !important;}  .custom2 a{color:#ef5b2f !important}  .custom3{border-top:3px solid #7d543e !important;}  .custom3 a{color:#7d543e !important} .custom4{border-top:3px solid #e60a2e !important;} .custom4 a{color:#e60a2e !important} .custom5{border-top:3px solid #d4ad00 !important;} .custom5 a{color:#d4ad00 !important} .custom6{border-top:3px solid #00739d !important;} .custom6 a{color:#00739d !important} .custom7{border-top:3px solid #ff0000 !important;} .custom7 a{color:#ff0000 !important}    
.custom8{border-top:3px solid #3fbd00 !important;} .custom8 a{color:#3fbd00 !important} .custom9{border-top:3px solid #df004f !important;} .custom9 a{color:#df004f !important} .custom10{border-top:3px solid #940909 !important;} .custom10 a{color:#940909 !important} .custom11{border-top:3px solid #e61405 !important;} .custom11 a{color:#e61405 !important} .custom12{border-top:3px solid #058b7b !important;} .custom12 a{color:#058b7b !important}     </style>
 <link rel="canonical" href="http://mountainmessenger.com/commission-names-bruce-sloan-greenbrier-county-sheriff/" /> 


           
     
	<style type="text/css">
		#fancybox-close{right:-15px;top:-15px}
		div#fancybox-content{border-color:#FFFFFF}
		div#fancybox-title{background-color:#FFFFFF}
		div#fancybox-outer{background-color:#FFFFFF}
		div#fancybox-title-inside{color:#333333}
	</style>

	
<!-- This site is optimized with the Yoast SEO Premium plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The commission received six resumes from candidates vying for the interim sheriff position, said new commission President Woody Hanna."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://mountainmessenger.com/commission-names-bruce-sloan-greenbrier-county-sheriff/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Commission names Bruce Sloan as Greenbrier County Sheriff - Mountain Messenger" />
<meta property="og:description" content="The commission received six resumes from candidates vying for the interim sheriff position, said new commission President Woody Hanna." />
<meta property="og:url" content="http://mountainmessenger.com/commission-names-bruce-sloan-greenbrier-county-sheriff/" />
<meta property="og:site_name" content="Mountain Messenger" />
<meta property="article:publisher" content="https://www.facebook.com/Mountain-Messenger-Newspaper-106445809388956/" />
<meta property="article:tag" content="Andrew Hagy" />
<meta property="article:tag" content="arts" />
<meta property="article:tag" content="Deputy" />
<meta property="article:tag" content="flood" />
<meta property="article:tag" content="Friday" />
<meta property="article:tag" content="governor" />
<meta property="article:tag" content="grant" />
<meta property="article:tag" content="Greenbrier" />
<meta property="article:tag" content="Greenbrier County Board of Education" />
<meta property="article:tag" content="Greenbrier County Commission meeting" />
<meta property="article:tag" content="Greenbrier County Convention" />
<meta property="article:tag" content="GVEDC" />
<meta property="article:tag" content="Jan Cahill" />
<meta property="article:tag" content="Jim Justice" />
<meta property="article:tag" content="Lewisburg" />
<meta property="article:tag" content="recreation" />
<meta property="article:tag" content="Sheriff" />
<meta property="article:tag" content="The Greenbrier" />
<meta property="article:tag" content="Visitors Bureau" />
<meta property="article:tag" content="west" />
<meta property="article:tag" content="west virginia" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-01-27T17:02:25-05:00" />
<meta property="article:modified_time" content="2017-01-27T13:37:55-05:00" />
<meta property="og:updated_time" content="2017-01-27T13:37:55-05:00" />
<meta property="og:image" content="http://mountainmessenger.com/wp-content/uploads/2017/01/sheriff.jpg" />
<meta property="og:image:width" content="433" />
<meta property="og:image:height" content="288" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The commission received six resumes from candidates vying for the interim sheriff position, said new commission President Woody Hanna." />
<meta name="twitter:title" content="Commission names Bruce Sloan as Greenbrier County Sheriff - Mountain Messenger" />
<meta name="twitter:site" content="@mtnmsgr" />
<meta name="twitter:image" content="http://mountainmessenger.com/wp-content/uploads/2017/01/sheriff.jpg" />
<meta name="twitter:creator" content="@mtnmsgr" />
<meta property="DC.date.issued" content="2017-01-27T17:02:25-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mountainmessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://mountainmessenger.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://mountainmessenger.com/wp-content/plugins/fancybox-for-wordpress/fancybox/fancybox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='netcam-ls-styles-css'  href='http://mountainmessenger.com/wp-content/plugins/netcam-live-stream/netcam-live-stream.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='simpleecommcart-css-css'  href='http://mountainmessenger.com/wp-content/plugins/simple-e-commerce-shopping-cart/simpleecommcart.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://mountainmessenger.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://mountainmessenger.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://mountainmessenger.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/plugins/fancybox-for-wordpress/fancybox/jquery.fancybox.js?ver=1.3.8'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/plugins/netcam-live-stream/imagesloaded.pkgd.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/plugins/netcam-live-stream/netcam-live-stream.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/plugins/simple-e-commerce-shopping-cart/js/simpleecommcart-library.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/themes/newspapertimes-codebase/js/slides.min.jquery.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/themes/newspapertimes-codebase/js/ticker.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/themes/newspapertimes-codebase/js/tabticker.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://mountainmessenger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mountainmessenger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mountainmessenger.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://mountainmessenger.com/?p=24464' />
<link rel="alternate" type="application/json+oembed" href="http://mountainmessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmountainmessenger.com%2Fcommission-names-bruce-sloan-greenbrier-county-sheriff%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mountainmessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmountainmessenger.com%2Fcommission-names-bruce-sloan-greenbrier-county-sheriff%2F&#038;format=xml" />

<!-- Fancybox for WordPress -->
<script type="text/javascript">
jQuery(function(){

jQuery.fn.getTitle = function() { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
	var arr = jQuery("a.fancybox");
	jQuery.each(arr, function() {
		var title = jQuery(this).children("img").attr("title");
		jQuery(this).attr('title',title);
	})
}

// Supported file extensions
var thumbnails = jQuery("a:has(img)").not(".nolightbox").filter( function() { return /\.(jpe?g|png|gif|bmp)$/i.test(jQuery(this).attr('href')) });

thumbnails.addClass("fancybox").attr("rel","fancybox").getTitle();
jQuery("a.fancybox").fancybox({
	'cyclic': false,
	'autoScale': true,
	'padding': 10,
	'opacity': true,
	'speedIn': 500,
	'speedOut': 500,
	'changeSpeed': 300,
	'overlayShow': true,
	'overlayOpacity': "0.3",
	'overlayColor': "#666666",
	'titleShow': true,
	'titlePosition': 'inside',
	'enableEscapeButton': true,
	'showCloseButton': true,
	'showNavArrows': true,
	'hideOnOverlayClick': true,
	'hideOnContentClick': false,
	'width': 560,
	'height': 340,
	'transitionIn': "fade",
	'transitionOut': "fade",
	'centerOnScroll': true
});


})
</script>
<!-- END Fancybox for WordPress -->
<meta name="robots" content="index, follow" />
<meta name="copyright" content="2017. Mountain Media"><meta name="SimpleEcommCartVersion" content="Professional 1.0.0" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-4930103-1', 'auto');
 
	ga('send', 'pageview');
</script>

 
         <link rel="stylesheet" href="http://mountainmessenger.com/wp-content/themes/newspapertimes-codebase/handheld.css" type="text/css" />
        

</head> <body class="post-template-default single single-post postid-24464 single-format-standard"><div class="top1"><a id="top"></a></div> 
   
     <div class="ad9"></div> 
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
                  <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-header" class="menu"><li id="menu-item-462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-462"><a href="http://mountainmessenger.com/mountain-messenger-classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463"><a href="http://mountainmessenger.com/mountain-messenger-classifieds/search-ads/">Search Ads</a></li>
	<li id="menu-item-464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-464"><a href="http://mountainmessenger.com/mountain-messenger-classifieds/browse-categories/">Browse Categories</a></li>
	<li id="menu-item-465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465"><a href="http://mountainmessenger.com/mountain-messenger-classifieds/browse-ads/">Browse Ads</a></li>
	<li id="menu-item-466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466"><a href="http://mountainmessenger.com/mountain-messenger-classifieds/place-ad/">Place Ad</a></li>
</ul>
</li>
<li id="menu-item-3487" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3487"><a href="http://mountainmessenger.com/category/headline-news/featured/">Featured</a></li>
<li id="menu-item-3488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3488"><a href="http://mountainmessenger.com/category/headline-news/local/">Local Stories</a></li>
<li id="menu-item-3478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3478"><a href="http://mountainmessenger.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-3471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3471"><a href="http://mountainmessenger.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-3483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3483"><a href="http://mountainmessenger.com/category/headline-news/business-stories/">Business Stories</a></li>
<li id="menu-item-3484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-3484"><a href="http://mountainmessenger.com/category/headline-news/church/">Church</a>
<ul class="sub-menu">
	<li id="menu-item-3485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3485"><a href="http://mountainmessenger.com/category/headline-news/church/church-bulletin/">Church Bulletin</a></li>
</ul>
</li>
<li id="menu-item-3486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3486"><a href="http://mountainmessenger.com/category/headline-news/club/">Club</a></li>
<li id="menu-item-3489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3489"><a href="http://mountainmessenger.com/category/headline-news/school/">School</a></li>
<li id="menu-item-3490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3490"><a href="http://mountainmessenger.com/category/headline-news/sports/">Sports</a></li>
<li id="menu-item-3472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-3472"><a href="http://mountainmessenger.com/category/notices/">Notices</a>
<ul class="sub-menu">
	<li id="menu-item-3473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3473"><a href="http://mountainmessenger.com/category/notices/civil-suits/">Civil Suits</a></li>
	<li id="menu-item-3474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3474"><a href="http://mountainmessenger.com/category/notices/deeds/">Deeds</a></li>
	<li id="menu-item-3475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3475"><a href="http://mountainmessenger.com/category/notices/marriages/">Marriages</a></li>
	<li id="menu-item-3476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3476"><a href="http://mountainmessenger.com/category/notices/public-meetings/">Public Meetings</a></li>
	<li id="menu-item-3477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3477"><a href="http://mountainmessenger.com/category/notices/reunions/">Reunions</a></li>
</ul>
</li>
<li id="menu-item-3479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-3479"><a href="http://mountainmessenger.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-3480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3480"><a href="http://mountainmessenger.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li id="menu-item-3481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3481"><a href="http://mountainmessenger.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-23691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23691"><a href="http://mountainmessenger.com/category/emessenger/">eMessenger</a></li>
<li id="menu-item-23692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23692"><a href="http://mountainmessenger.com/category/properties-and-lifestyles/">Properties and Lifestyles</a></li>
<li id="menu-item-7092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7092"><a href="http://mountainmessenger.com/category/special-publications/">Special Publications</a></li>
<li id="menu-item-12038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12038"><a href="http://mountainmessenger.com/foxfire-webcam-downtown-lewisburg/">Foxfire Realty Webcam in Downtown Lewisburg – Live</a></li>
</ul></div></ul></div></div>
          </div>
          
        </div><div class="cart-show"></div>
        <div id="topheaderbar-r">Friday 27 January, 2017</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="http://mountainmessenger.com"><img src="" alt="" /></a></div>
   
   
     
          <div id="logoright" style="width:auto !important">
    <table width="100%" border="0">
  <tr>
    <td width="100%" colspan="2"><a href="http://mountainmessenger.com"><img src="http://mountainmessenger.com/images/mmbanner.jpg" alt="Messenger" width="100%" longdesc="Mountain Messenger Logo" border="0" /></a></td>
  </tr>
</table>    </div>
        
    
    
    <div class="cb"></div>
    </div> 
   

    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="http://mountainmessenger.com/wp-content/themes/newspapertimes-codebase/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker">
	 	<ul id="once">
   <li><a href="http://mountainmessenger.com/miluks-mat-ters-1-28-17/" rel="bookmark" title="Permanent Link: Miluk’s ‘Mat’ ters 1.28.17">Miluk’s ‘Mat’ ters 1.28.17</a></li>    <li><a href="http://mountainmessenger.com/commission-names-bruce-sloan-greenbrier-county-sheriff/" rel="bookmark" title="Permanent Link: Commission names Bruce Sloan as Greenbrier County Sheriff">Commission names Bruce Sloan as Greenbrier County Sheriff</a></li>    <li><a href="http://mountainmessenger.com/irene-lillian-rollison-malesky/" rel="bookmark" title="Permanent Link: Irene Lillian Rollison Malesky">Irene Lillian Rollison Malesky</a></li>    <li><a href="http://mountainmessenger.com/years-polar-bear-plunge-moves-island-park/" rel="bookmark" title="Permanent Link: This year’s Polar Bear Plunge moves to Island Park">This year’s Polar Bear Plunge moves to Island Park</a></li>    <li><a href="http://mountainmessenger.com/new-winter-coats-distributed-local-knights/" rel="bookmark" title="Permanent Link: New winter coats distributed by local knights">New winter coats distributed by local knights</a></li> 	</ul>
		</div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="" target="_blank"><img src="http://mountainmessenger.com/wp-content/themes/newspapertimes-codebase/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="mailto:news@mountainmessenger.com" target="_blank"><img src="http://mountainmessenger.com/wp-content/themes/newspapertimes-codebase/images/email.png" /></a></li> 
   
  <li><a href="https://www.facebook.com/pages/Mountain-Messenger-Newspaper/106445809388956" target="_blank"><img src="http://mountainmessenger.com/wp-content/themes/newspapertimes-codebase/images/facebook.png" /></a> </li>  <li><a href="http://plus.google.com/" target="_blank"><img src="http://mountainmessenger.com/wp-content/themes/newspapertimes-codebase/images/google_plus.png" /></a> </li>  <li><a href="http://instagram.com" target="_blank"><img src="http://mountainmessenger.com/wp-content/themes/newspapertimes-codebase/images/instagram.png" /></a> </li>            <li><a href="http://www.youtube.com/channel/UCCZNN9AlMyRZds4qnMfSTew" target="_blank"><img src="http://mountainmessenger.com/wp-content/themes/newspapertimes-codebase/images/youtube.png" /></a> </li>  <li><a href="https://twitter.com/MtnMsgr" target="_blank"><img src="http://mountainmessenger.com/wp-content/themes/newspapertimes-codebase/images/twitter.png" /></a> </li>          <li><a href="https://plus.google.com/u/0/b/105931099065003877116/" target="_blank"><img src="http://mountainmessenger.com/wp-content/themes/newspapertimes-codebase/images/buzz.png" /></a> </li>          </ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
	
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-news" class="menu"><li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-189"><a href="http://mountainmessenger.com">Home</a></li>
<li id="menu-item-23689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23689"><a href="http://mountainmessenger.com/subscribe-to-the-mountain-messenger-paper/">Subscribe</a></li>
<li id="menu-item-23858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23858"><a href="http://mountainmessenger.com/mountain-messenger-classifieds/">Classifieds</a></li>
<li id="menu-item-23859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-23859"><a href="http://mountainmessenger.com/special-publications/">Special Publications</a>
<ul class="sub-menu">
	<li id="menu-item-23860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23860"><a href="http://mountainmessenger.com/special-publications/properties-and-lifestyles/">Properties and Lifestyles</a></li>
</ul>
</li>
<li id="menu-item-23856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23856"><a href="http://mountainmessenger.com/foxfire-webcam-downtown-lewisburg/">Webcam Downtown Lewisburg</a></li>
<li id="menu-item-23877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23877"><a href="http://mountainmessenger.com/category/emessenger/">eMessenger</a></li>
<li id="menu-item-23857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23857"><a href="http://mountainmessenger.com/contact-us/">Contact Us</a></li>
</ul></div></ul></div>
         <div id="menu3"><ul>
<li id="current-home-nav" style="float:left"><a href="http://mountainmessenger.com">Home</a></li>
<div class="menu-header"><ul id="menu-white-menu" class="menu"><li id="menu-item-23865" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23865"><a href="http://mountainmessenger.com/category/headline-news/featured/">Featured</a></li>
<li id="menu-item-23869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-23869"><a href="http://mountainmessenger.com/category/headline-news/local/">Local Stories</a>
<ul class="sub-menu">
	<li id="menu-item-23863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23863"><a href="http://mountainmessenger.com/category/cutlines/">Cutlines</a></li>
</ul>
</li>
<li id="menu-item-23861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23861"><a href="http://mountainmessenger.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-23862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23862"><a href="http://mountainmessenger.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-23864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23864"><a href="http://mountainmessenger.com/category/headline-news/business-stories/">Business Stories</a></li>
<li id="menu-item-23866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23866"><a href="http://mountainmessenger.com/category/headline-news/club/">Club</a></li>
<li id="menu-item-23876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23876"><a href="http://mountainmessenger.com/category/headline-news/school/">School</a></li>
<li id="menu-item-23867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23867"><a href="http://mountainmessenger.com/category/headline-news/school/">School</a></li>
<li id="menu-item-23868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="http://mountainmessenger.com/category/headline-news/sports/">Sports</a></li>
<li id="menu-item-23871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-23871"><a href="http://mountainmessenger.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-23872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23872"><a href="http://mountainmessenger.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li id="menu-item-23873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23873"><a href="http://mountainmessenger.com/category/opinions/friars-hill-traffic-report/">Friars Hill Traffic Report</a></li>
	<li id="menu-item-23874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23874"><a href="http://mountainmessenger.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
</ul></div></ul></div>
       </div>
    	 <nav id="mobile-menu" role="navigation"></nav>
    <div class="cb"></div>
    </div>
  	</div>
    <div id="section">
 
    <div class="hidead"><center style="margin-top: 2px;margin-bottom: 2px;"></center></div>  <div id="column-wrap">
 <div id="headgal">
 
<div id="main-content"> 

 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Fri, Jan 27th, 2017 </div>
<div id="datemeta_r"><a href="http://mountainmessenger.com/category/headline-news/featured/" rel="category tag">Featured</a> | By <b><a href="http://mountainmessenger.com/author/peggy-mackenzie/" title="View all posts by Peggy MacKenzie">Peggy MacKenzie </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h1 class="posttitle">  Commission names Bruce Sloan as Greenbrier County Sheriff</h1>
 


              
  
    <center></center> 
			<div class="entry">

 			  <h1>The chambers of the Greenbrier County Commission meeting were packed with county residents on Tuesday evening.</h1>
<p>While the agenda was brief, the bulk of attendees were present to witness the naming of the new county sheriff. The former sheriff, Jan Cahill, left the office to become superintendent of the West Virginia State Police with two years remaining in his term as sheriff.</p>
<p>The commission received six resumes from candidates vying for the interim sheriff position, said new commission President Woody Hanna. After interviewing each one on Jan. 18, Hanna stated he was “very impressed” with the candidates’ credentials. Any one of them would make a great sheriff, he said.</p>
<p>A requirement for the candidacy is that all applicants must be of the same political party as the previous sheriff, which in this case is Democrat, Hanna said. The Democratic Executive Committee submitted three names among the six hopefuls.</p>
<p>Commissioner Lowell Rose said there was a lot of interest in the interim sheriff position, so much so that the commission’s phone line “blew up” with calls from all over the United States.</p>
<p>“You guys didn’t make it easy for us,” said Commissioner Mike McClung, who broke the tension in the room by moving to approve Cahill’s chief deputy Bruce Sloan as the new sheriff. The motion was unanimously approved.</p>
<h2>In other business:</h2>
<ul>
<li>The commission announced the time frame for the annual Arts &amp; Recreation Grant application period for non-profits and other applicable organizations will begin on Feb. 6 with a deadline of Friday, Mar. 17, no later than 4:30 p.m. Applications can also be retrieved at <a href="http://www.greenbriercounty.net" class="autohyperlink" target="_blank" rel="nofollow">www.greenbriercounty.net</a> or at the courthouse in the county commission office on the lower floor.</li>
<li>Stating he wants to reinstate a “tradition” that was in place during his former stint as a commissioner, Hanna invited legislators to the commission meeting to give local residents insights on what the Legislature will be working on in the upcoming session in Charleston. Present at the meeting were Senator Ron Miller and Delegates George “Boogie” Ambler and Stephen Baldwin.</li>
</ul>
<p>“Things change quickly,” said Miller, who, as an incumbent, along with Ambler, has found that one “never knows what changes will occur.” Miller said he is expecting farm bureau and education issues to continue to receive attention, as well as the search for revenue to address the budget deficit. A pet project of Miller’s, he said, was the earned income tax credit, which could put people back to work.</p>
<p>“We’d hit the floor running, if we knew what the agenda was,” Ambler said, however, he anticipates budget cuts in the Legislature’s future. He said he was “excited” about Jim Justice’s election as governor of the state.</p>
<p>As the recently elected “freshman” delegate, Baldwin said, “When you say that I’m a freshman, it sounds like I’m still in college. But, when you look at me, I still look like I’m in college.”</p>
<p>Though the remark got a laugh, Baldwin said he sees himself as the “connect-the-dots guy,” in which he proposes to connect the needs of his constituents to resources in his capacity as a West Virginia delegate. He said he will also be continuing his news column, which he began while serving on the Greenbrier County Board of Education. He said he is proud to be serving as a member of the standing committee for the prevention and treatment of substance abuse.</p>
<p>The composition of the current West Virginia Senate has 12 Democrats to 22 Republicans, while the House has 63 Republicans to 37 Democrats. All three legislators can be reached at 304-347-4836.</p>
<ul>
<li>J. Andrew Hagy, newly hired as executive director of the Greenbrier Valley Economic Development Corporation (GVEDC), introduced himself to the commission, stating he intends to turn the economic development organization, covering Greenbrier, Monroe and Pocahontas counties, into an aggressive commercial and industrial job retention and attraction entity. “There’s no reason why growth cannot continue to develop in Greenbrier County,” he said. “The opportunities here are just unbelievable.”</li>
<li>Greenbrier County Convention and Visitors Bureau (CVB) Executive Director Kara Dense presented her annual report. Dense said the county is receiving national attention with the help of their new marketing campaign, “Simply Get Away.” The campaign was established after the disastrous floods of last summer as a part of the economic recovery and restoration efforts. Dense said the campaign includes new visuals that let visitors know Greenbrier County is a great place to get away. She said the CVB will be adding Charlotte, NC, to their advertising campaign now that there is air service from Lewisburg to Charlotte.</li>
</ul>
<p>Dense was recently appointed by former Governor Earl Ray Tomblin to serve on the West Virginia Tourism Commission representing convention and visitor bureaus across the state.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>



			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 
  
    <center><script type="text/javascript"><!--
google_ad_client = "ca-pub-4648783079594586";
/* Mountain Messenger 468x60 Above archives */
google_ad_slot = "6419426291";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center>  



      



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
 <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://mountainmessenger.com/years-polar-bear-plunge-moves-island-park/"><img width="150" height="125" src="http://mountainmessenger.com/wp-content/uploads/2017/01/Polar-Bear-Plunge-March-2014-1429-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://mountainmessenger.com/wp-content/uploads/2017/01/Polar-Bear-Plunge-March-2014-1429-150x125.jpg 150w, http://mountainmessenger.com/wp-content/uploads/2017/01/Polar-Bear-Plunge-March-2014-1429-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://mountainmessenger.com/years-polar-bear-plunge-moves-island-park/" rel="bookmark" title="This year’s Polar Bear Plunge moves to Island Park">This year’s Polar Bear Plunge moves to Island Park</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://mountainmessenger.com/alderson-mayor-puts-library-rumors-bed/"><img width="150" height="100" src="http://mountainmessenger.com/wp-content/uploads/2017/01/library_1485539831.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://mountainmessenger.com/wp-content/uploads/2017/01/library_1485539831.jpg 1280w, http://mountainmessenger.com/wp-content/uploads/2017/01/library_1485539831-300x200.jpg 300w, http://mountainmessenger.com/wp-content/uploads/2017/01/library_1485539831-768x512.jpg 768w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://mountainmessenger.com/alderson-mayor-puts-library-rumors-bed/" rel="bookmark" title="Alderson mayor puts library rumors to bed">Alderson mayor puts library rumors to bed</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://mountainmessenger.com/neighbors-loving-neighbors-celebrates-rebuilding-efforts/"><img width="150" height="75" src="http://mountainmessenger.com/wp-content/uploads/2017/01/neighbors_1485539009.png" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://mountainmessenger.com/wp-content/uploads/2017/01/neighbors_1485539009.png 1280w, http://mountainmessenger.com/wp-content/uploads/2017/01/neighbors_1485539009-300x150.png 300w, http://mountainmessenger.com/wp-content/uploads/2017/01/neighbors_1485539009-768x384.png 768w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://mountainmessenger.com/neighbors-loving-neighbors-celebrates-rebuilding-efforts/" rel="bookmark" title="Neighbors Loving Neighbors celebrates rebuilding efforts">Neighbors Loving Neighbors celebrates rebuilding efforts</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://mountainmessenger.com/alderson-citizens-party-seeks-candidates/"><img width="150" height="102" src="http://mountainmessenger.com/wp-content/uploads/2017/01/leader_1485539432.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://mountainmessenger.com/wp-content/uploads/2017/01/leader_1485539432.jpg 1280w, http://mountainmessenger.com/wp-content/uploads/2017/01/leader_1485539432-300x204.jpg 300w, http://mountainmessenger.com/wp-content/uploads/2017/01/leader_1485539432-768x523.jpg 768w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
           				<h3><a href="http://mountainmessenger.com/alderson-citizens-party-seeks-candidates/" rel="bookmark" title="Alderson Citizens Party seeks candidates  ">Alderson Citizens Party seeks candidates  </a></h3>
			</div>
		</div> 
	<div class="cb"></div>
</div> 
<div id="comment_wrapper">
		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are closed. -->
      </div></div>
</div> </div><div>
 </div>   </div>  
     </div>
   <div id="aside">
      
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mountain Messenger Skyscraper on all pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4648783079594586"
     data-ad-slot="9231179899"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div style="margin-top: 10px;"></div> 
<div id="sidebar">
<div class="section widget_search">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://mountainmessenger.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div></div><div class="section pyre_posts">		<!-- BEGIN WIDGET -->
		<div id="sidebartitlewrapper"><h3><span>Recent Posts</span></h3></div><div class="sectioncont">		
				
							
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://mountainmessenger.com/miluks-mat-ters-1-28-17/" title="Miluk’s ‘Mat’ ters 1.28.17"><img width="50" height="50" src="http://mountainmessenger.com/wp-content/uploads/2017/01/mat-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://mountainmessenger.com/wp-content/uploads/2017/01/mat-50x50.jpg 50w, http://mountainmessenger.com/wp-content/uploads/2017/01/mat-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://mountainmessenger.com/miluks-mat-ters-1-28-17/' title='Miluk’s ‘Mat’ ters 1.28.17'>Miluk’s ‘Mat’ ters 1.28.17</a></h2>
			<span class="block-meta">January 27, 2017, <a href="http://mountainmessenger.com/miluks-mat-ters-1-28-17/#respond">No Comments<span class="screen-reader-text"> on Miluk’s ‘Mat’ ters 1.28.17</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://mountainmessenger.com/commission-names-bruce-sloan-greenbrier-county-sheriff/" title="Commission names Bruce Sloan as Greenbrier County Sheriff"><img width="50" height="50" src="http://mountainmessenger.com/wp-content/uploads/2017/01/sheriff-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://mountainmessenger.com/wp-content/uploads/2017/01/sheriff-50x50.jpg 50w, http://mountainmessenger.com/wp-content/uploads/2017/01/sheriff-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://mountainmessenger.com/commission-names-bruce-sloan-greenbrier-county-sheriff/' title='Commission names Bruce Sloan as Greenbrier County Sheriff'>Commission names Bruce Sloan as Greenbrier County Sheriff</a></h2>
			<span class="block-meta">January 27, 2017, <a href="http://mountainmessenger.com/commission-names-bruce-sloan-greenbrier-county-sheriff/#respond">No Comments<span class="screen-reader-text"> on Commission names Bruce Sloan as Greenbrier County Sheriff</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://mountainmessenger.com/irene-lillian-rollison-malesky/" title="Irene Lillian Rollison Malesky"><img width="33" height="50" src="http://mountainmessenger.com/wp-content/uploads/2017/01/roses_1485535043.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://mountainmessenger.com/wp-content/uploads/2017/01/roses_1485535043.jpg 853w, http://mountainmessenger.com/wp-content/uploads/2017/01/roses_1485535043-200x300.jpg 200w, http://mountainmessenger.com/wp-content/uploads/2017/01/roses_1485535043-768x1152.jpg 768w" sizes="(max-width: 33px) 100vw, 33px" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://mountainmessenger.com/irene-lillian-rollison-malesky/' title='Irene Lillian Rollison Malesky'>Irene Lillian Rollison Malesky</a></h2>
			<span class="block-meta">January 27, 2017, <a href="http://mountainmessenger.com/irene-lillian-rollison-malesky/#respond">No Comments<span class="screen-reader-text"> on Irene Lillian Rollison Malesky</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://mountainmessenger.com/years-polar-bear-plunge-moves-island-park/" title="This year’s Polar Bear Plunge moves to Island Park"><img width="50" height="50" src="http://mountainmessenger.com/wp-content/uploads/2017/01/Polar-Bear-Plunge-March-2014-1429-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://mountainmessenger.com/wp-content/uploads/2017/01/Polar-Bear-Plunge-March-2014-1429-50x50.jpg 50w, http://mountainmessenger.com/wp-content/uploads/2017/01/Polar-Bear-Plunge-March-2014-1429-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://mountainmessenger.com/years-polar-bear-plunge-moves-island-park/' title='This year’s Polar Bear Plunge moves to Island Park'>This year’s Polar Bear Plunge moves to Island Park</a></h2>
			<span class="block-meta">January 27, 2017, <a href="http://mountainmessenger.com/years-polar-bear-plunge-moves-island-park/#respond">No Comments<span class="screen-reader-text"> on This year’s Polar Bear Plunge moves to Island Park</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://mountainmessenger.com/new-winter-coats-distributed-local-knights/" title="New winter coats distributed by local knights"><img width="50" height="50" src="http://mountainmessenger.com/wp-content/uploads/2017/01/Mike-Williams-and-Marie-Fitzpatrick-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://mountainmessenger.com/wp-content/uploads/2017/01/Mike-Williams-and-Marie-Fitzpatrick-50x50.jpg 50w, http://mountainmessenger.com/wp-content/uploads/2017/01/Mike-Williams-and-Marie-Fitzpatrick-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://mountainmessenger.com/new-winter-coats-distributed-local-knights/' title='New winter coats distributed by local knights'>New winter coats distributed by local knights</a></h2>
			<span class="block-meta">January 27, 2017, <a href="http://mountainmessenger.com/new-winter-coats-distributed-local-knights/#respond">No Comments<span class="screen-reader-text"> on New winter coats distributed by local knights</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://mountainmessenger.com/veterans-service-officer-ruth-white-retiring-32-year-career/" title="Veterans Service Officer Ruth White retiring after 32-year career"><img width="50" height="33" src="http://mountainmessenger.com/wp-content/uploads/2017/01/veterans_1485538803.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://mountainmessenger.com/wp-content/uploads/2017/01/veterans_1485538803.jpg 1280w, http://mountainmessenger.com/wp-content/uploads/2017/01/veterans_1485538803-300x200.jpg 300w, http://mountainmessenger.com/wp-content/uploads/2017/01/veterans_1485538803-768x512.jpg 768w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://mountainmessenger.com/veterans-service-officer-ruth-white-retiring-32-year-career/' title='Veterans Service Officer Ruth White retiring after 32-year career'>Veterans Service Officer Ruth White retiring after 32-year career</a></h2>
			<span class="block-meta">January 27, 2017, <a href="http://mountainmessenger.com/veterans-service-officer-ruth-white-retiring-32-year-career/#respond">No Comments<span class="screen-reader-text"> on Veterans Service Officer Ruth White retiring after 32-year career</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://mountainmessenger.com/american-tragedy-three-acts/" title="An American Tragedy, in Three Acts"><img width="50" height="38" src="http://mountainmessenger.com/wp-content/uploads/2017/01/american_flag_1485537731.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://mountainmessenger.com/wp-content/uploads/2017/01/american_flag_1485537731.jpg 1280w, http://mountainmessenger.com/wp-content/uploads/2017/01/american_flag_1485537731-300x225.jpg 300w, http://mountainmessenger.com/wp-content/uploads/2017/01/american_flag_1485537731-768x576.jpg 768w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://mountainmessenger.com/american-tragedy-three-acts/' title='An American Tragedy, in Three Acts'>An American Tragedy, in Three Acts</a></h2>
			<span class="block-meta">January 27, 2017, <a href="http://mountainmessenger.com/american-tragedy-three-acts/#respond">No Comments<span class="screen-reader-text"> on An American Tragedy, in Three Acts</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://mountainmessenger.com/friends-byrd-center-boost-centennial-byrd-legacy/" title="‘Friends of the Byrd Center’ to boost centennial, Byrd legacy"><img width="50" height="50" src="http://mountainmessenger.com/wp-content/uploads/2016/08/Robert-C-Byrd-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://mountainmessenger.com/wp-content/uploads/2016/08/Robert-C-Byrd-50x50.jpg 50w, http://mountainmessenger.com/wp-content/uploads/2016/08/Robert-C-Byrd-150x150.jpg 150w, http://mountainmessenger.com/wp-content/uploads/2016/08/Robert-C-Byrd-298x295.jpg 298w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://mountainmessenger.com/friends-byrd-center-boost-centennial-byrd-legacy/' title='‘Friends of the Byrd Center’ to boost centennial, Byrd legacy'>‘Friends of the Byrd Center’ to boost centennial, Byrd legacy</a></h2>
			<span class="block-meta">January 27, 2017, <a href="http://mountainmessenger.com/friends-byrd-center-boost-centennial-byrd-legacy/#respond">No Comments<span class="screen-reader-text"> on ‘Friends of the Byrd Center’ to boost centennial, Byrd legacy</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://mountainmessenger.com/east-vs-woodrow-full-house/" title="East vs. Woodrow: Full House"><img width="50" height="50" src="http://mountainmessenger.com/wp-content/uploads/2017/01/Corey-Beswick-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://mountainmessenger.com/wp-content/uploads/2017/01/Corey-Beswick-50x50.jpg 50w, http://mountainmessenger.com/wp-content/uploads/2017/01/Corey-Beswick-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://mountainmessenger.com/east-vs-woodrow-full-house/' title='East vs. Woodrow: Full House'>East vs. Woodrow: Full House</a></h2>
			<span class="block-meta">January 27, 2017, <a href="http://mountainmessenger.com/east-vs-woodrow-full-house/#respond">No Comments<span class="screen-reader-text"> on East vs. Woodrow: Full House</span></a></span> </div>
		</div>
				<!-- END WIDGET -->
		</div></div></div> 

</div>   
 

</div></div></div><div id="footer">
	
	<div id="footer1">   
	
	    <div id="footerwrapper1"> 
    <div id="wfsidebar1">                                            
       		
                  
    </div>
    <div id="wfsidebar2">                                            
       		
                  
    </div> 
    <div id="wfsidebar3">                                            
       		
                  
    </div>   
        <div class="cb"> </div> 
    </div>
    
    
  <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="http://mountainmessenger.com"><img src="" alt="" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://mountainmessenger.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    2016. A Publication of Mountain Media 
        </div>     		  </div>
	   	  	<div class="cb"></div>
   </div>  </div>   	</div></div>

<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '1448836829028329524'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

<script type='text/javascript' src='http://mountainmessenger.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

 </body> </html>
	<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
	 <script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script> 
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
