<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>Children’s Home Society gearing up for 4th Annual Gwen Clingman’s ‘Saturday Supper’</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://mountainmessenger.com/xmlrpc.php" />
    <meta property="og:image" content="http://mountainmessenger.com/wp-content/uploads/2017/03/Gwen-and-Nikalee.jpg" /><meta name="author" content="Mountain Messenger">

<!-- All in One SEO Pack Pro 2.4.11.4 by Michael Torbert of Semper Fi Web Design[297,408] -->
<!-- Debug String: 2JMJ7L5RSW0YVB/VLWAYKK/YBWK -->
<meta name="description"  content="&nbsp; An old photograph of Gwen Clingman and Nikalee Foster Turner The Children’s Home Society invites the public to join them for their 4th Annual Gwen" />

<link rel="canonical" href="http://mountainmessenger.com/childrens-home-society-gearing-up-for-4th-annual-gwen-clingmans-saturday-supper/" />
<meta property="og:title" content="Children’s Home Society gearing up for 4th Annual Gwen Clingman’s ‘Saturday Supper’" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://mountainmessenger.com/childrens-home-society-gearing-up-for-4th-annual-gwen-clingmans-saturday-supper/" />
<meta property="og:image" content="http://mountainmessenger.com/wp-content/uploads/2017/03/Gwen-and-Nikalee.jpg" />
<meta property="og:site_name" content="Mountain Messenger" />
<meta property="og:description" content="&nbsp;  An old photograph of Gwen Clingman and Nikalee Foster Turner The Children’s Home Society invites the public to join them for their 4th Annual Gwen Clingman’s “Saturday Supper” on Saturday, Apr. 22, from 4-7 p.m. at the First Baptist Church of Fairlea, located at 219 Seneca Trail. Proceeds from the dinner support the Society’s community capital campaign that continues to raise funds for the costs associated with the purchase and renovation of the Greenbrier Valley Children’s Home, a 14-bed emergency child shelter located in Rupert. If you were fortunate enough to have had the pleasure of eating at Clingman’s, you won’t want to miss this event. Children’s Home Society promises guests that “Clingman experience,” where you will enjoy many of the same foods that Clingman prepared from her small kitchen in downtown Lewisburg for so many years… Harvard beets, brown beans, cooked cabbage, stewed tomatoes, baked turkey and much more. A variety of homemade desserts will also be offered." />
<meta property="article:published_time" content="2017-03-31T16:02:21Z" />
<meta property="article:modified_time" content="2017-03-31T14:00:51Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mtnmsgr" />
<meta name="twitter:title" content="Children’s Home Society gearing up for 4th Annual Gwen Clingman’s ‘Saturday Supper’" />
<meta name="twitter:description" content="&nbsp;  An old photograph of Gwen Clingman and Nikalee Foster Turner The Children’s Home Society invites the public to join them for their 4th Annual Gwen Clingman’s “Saturday Supper” on Saturday, Apr. 22, from 4-7 p.m. at the First Baptist Church of Fairlea, located at 219 Seneca Trail. Proceeds from the dinner support the Society’s community capital campaign that continues to raise funds for the costs associated with the purchase and renovation of the Greenbrier Valley Children’s Home, a 14-bed emergency child shelter located in Rupert. If you were fortunate enough to have had the pleasure of eating at Clingman’s, you won’t want to miss this event. Children’s Home Society promises guests that “Clingman experience,” where you will enjoy many of the same foods that Clingman prepared from her small kitchen in downtown Lewisburg for so many years… Harvard beets, brown beans, cooked cabbage, stewed tomatoes, baked turkey and much more. A variety of homemade desserts will also be offered." />
<meta name="twitter:image" content="http://mountainmessenger.com/wp-content/uploads/2017/03/Gwen-and-Nikalee.jpg" />
<meta itemprop="image" content="http://mountainmessenger.com/wp-content/uploads/2017/03/Gwen-and-Nikalee.jpg" />
<!-- /all in one seo pack pro -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//twemoji.maxcdn.com' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mountain Messenger &raquo; Feed" href="http://mountainmessenger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mountain Messenger &raquo; Comments Feed" href="http://mountainmessenger.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mountainmessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://mountainmessenger.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://mountainmessenger.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='smuzform-public-form-render-css'  href='http://mountainmessenger.com/wp-content/plugins/contact-form-add/public/assets/css/form-style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.fancybox-css'  href='http://mountainmessenger.com/wp-content/plugins/fancy-box/jquery.fancybox.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='no_captcha_css-css'  href='http://mountainmessenger.com/wp-content/plugins/login-form-recaptcha/css/no-captcha.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='netcam-ls-styles-css'  href='http://mountainmessenger.com/wp-content/plugins/netcam-live-stream/netcam-live-stream.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//mountainmessenger.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//mountainmessenger.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//mountainmessenger.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-article-countdown-nag-css'  href='http://mountainmessenger.com/wp-content/plugins/leaky-paywall-article-countdown-nag//css/article-countdown-nag.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='http://mountainmessenger.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-screets-lc-css'  href='http://mountainmessenger.com/wp-content/uploads/titan-framework-screets-lc-css.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='schat-skin-reset-css'  href='http://mountainmessenger.com/wp-content/plugins/screets-lc/assets/css/schat.basic.reset.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='schat-icons-css'  href='http://mountainmessenger.com/wp-content/plugins/screets-lc/assets/css/schat.icons.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='schat-skin-css'  href='http://mountainmessenger.com/wp-content/plugins/screets-lc/assets/css/schat.basic.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='smile-modal-style-css'  href='http://mountainmessenger.com/wp-content/plugins/CodeCanyon_ConvertPlug_v2.32_WordPress_Popups_Plugin/modules/modal/assets/css/modal.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='http://mountainmessenger.com/wp-content/plugins/CodeCanyon_ConvertPlug_v2.32_WordPress_Popups_Plugin/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://mountainmessenger.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.4' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://mountainmessenger.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.4' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://mountainmessenger.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='http://mountainmessenger.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://mountainmessenger.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='http://mountainmessenger.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://mountainmessenger.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"http:\/\/mountainmessenger.com\/wp-content\/plugins\/CodeCanyon_ConvertPlug_v2.32_WordPress_Popups_Plugin\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/plugins/fancy-box/jquery.fancybox.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/plugins/fancy-box/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/plugins/netcam-live-stream/imagesloaded.pkgd.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/plugins/netcam-live-stream/netcam-live-stream.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wtbpWptao = {"ajaxEndpoint":"http:\/\/mountainmessenger.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/plugins/wp-tao/assets/js/events.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/plugins/leaky-paywall-article-countdown-nag//js/article-countdown-nag.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.7.3'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://mountainmessenger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mountainmessenger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mountainmessenger.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='East softball defeats Fayetteville' href='http://mountainmessenger.com/east-softball-defeats-fayetteville/' />
<link rel='next' title='Patel wins Young Writers Contest in grade 1-2 division' href='http://mountainmessenger.com/patel-wins-young-writers-contest-in-grade-1-2-division/' />

<meta name="generator" content="WooCommerce 2.6.14" />
<link rel='shortlink' href='http://mountainmessenger.com/?p=25763' />
<link rel="alternate" type="application/json+oembed" href="http://mountainmessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmountainmessenger.com%2Fchildrens-home-society-gearing-up-for-4th-annual-gwen-clingmans-saturday-supper%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mountainmessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmountainmessenger.com%2Fchildrens-home-society-gearing-up-for-4th-annual-gwen-clingmans-saturday-supper%2F&#038;format=xml" />
<script type="text/javascript">
  jQuery(document).ready(function($){
    var select = $('a[href$=".bmp"],a[href$=".gif"],a[href$=".jpg"],a[href$=".jpeg"],a[href$=".png"],a[href$=".BMP"],a[href$=".GIF"],a[href$=".JPG"],a[href$=".JPEG"],a[href$=".PNG"]');
    select.attr('rel', 'fancybox');
    select.fancybox();
  });
</script>
<meta name="robots" content="index, follow" />
<meta name="copyright" content="2017. Mountain Media"><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://mountainmessenger.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://mountainmessenger.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css" media="screen"></style>
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/mountainmessenger.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/mountainmessenger.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#009688";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-4930103-1', 'auto');
 
	ga('send', 'pageview');
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-25763 single-format-standard childrens-home-society-gearing-up-for-4th-annual-gwen-clingmans-saturday-supper td-magazine wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Mountain-Messenger-Newspaper-106445809388956/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtnmsgr" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-white-menu-container"><ul id="menu-white-menu" class="td-mobile-main-menu"><li id="menu-item-23865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-23865"><a href="http://mountainmessenger.com/category/headline-news/featured/">Featured</a></li>
<li id="menu-item-23869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23869"><a href="http://mountainmessenger.com/category/headline-news/local/">Local Stories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-23863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23863"><a href="http://mountainmessenger.com/category/cutlines/">Cutlines</a></li>
</ul>
</li>
<li id="menu-item-23861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23861"><a href="http://mountainmessenger.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-23862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23862"><a href="http://mountainmessenger.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-23864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23864"><a href="http://mountainmessenger.com/category/headline-news/business-stories/">Business Stories</a></li>
<li id="menu-item-23866" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23866"><a href="http://mountainmessenger.com/category/headline-news/club/">Club</a></li>
<li id="menu-item-23876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23876"><a href="http://mountainmessenger.com/category/headline-news/school/">School</a></li>
<li id="menu-item-23867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23867"><a href="http://mountainmessenger.com/category/headline-news/school/">School</a></li>
<li id="menu-item-23868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23868"><a href="http://mountainmessenger.com/category/headline-news/sports/">Sports</a></li>
<li id="menu-item-23871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23871"><a href="http://mountainmessenger.com/category/opinions/">Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-23872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23872"><a href="http://mountainmessenger.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li id="menu-item-23873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23873"><a href="http://mountainmessenger.com/category/opinions/friars-hill-traffic-report/">Friars Hill Traffic Report</a></li>
	<li id="menu-item-23874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23874"><a href="http://mountainmessenger.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://mountainmessenger.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
                
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">49</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">lewisburg, wv</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Sunday, April 2, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-news" class="top-header-menu"><li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-189"><a href="http://mountainmessenger.com">Home</a></li>
<li id="menu-item-23689" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23689"><a href="http://mountainmessenger.com/subscribe/">Subscribe</a></li>
<li id="menu-item-23858" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23858"><a href="http://mountainmessenger.com/classifieds/">Classifieds</a></li>
<li id="menu-item-23859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-23859"><a href="http://mountainmessenger.com/special-publications/">Special Publications</a>
<ul class="sub-menu">
	<li id="menu-item-25062" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-25062"><a href="http://mountainmessenger.com/category/properties-and-lifestyles/">Properties and Lifestyles</a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_58e12407d002a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_58e12407d002a" ><script>var block_td_uid_1_58e12407d002a = new tdBlock();
block_td_uid_1_58e12407d002a.id = "td_uid_1_58e12407d002a";
block_td_uid_1_58e12407d002a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"159","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58e12407d002a_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_58e12407d002a.td_column_number = "3";
block_td_uid_1_58e12407d002a.block_type = "td_block_mega_menu";
block_td_uid_1_58e12407d002a.post_count = "5";
block_td_uid_1_58e12407d002a.found_posts = "36";
block_td_uid_1_58e12407d002a.header_color = "";
block_td_uid_1_58e12407d002a.ajax_pagination_infinite_stop = "";
block_td_uid_1_58e12407d002a.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_1_58e12407d002a);
</script><div id=td_uid_1_58e12407d002a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainmessenger.com/properties-lifestyles-april-2017-2/" rel="bookmark" title="Properties &#038; Lifestyles. April 2017"><img width="218" height="150" class="entry-thumb" src="http://mountainmessenger.com/wp-content/uploads/2017/03/1-218x150.jpg" srcset="http://mountainmessenger.com/wp-content/uploads/2017/03/1-218x150.jpg 218w, http://mountainmessenger.com/wp-content/uploads/2017/03/1-100x70.jpg 100w, http://mountainmessenger.com/wp-content/uploads/2017/03/1-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Properties &#038; Lifestyles. April 2017"/></a></div>                <a href="http://mountainmessenger.com/category/properties-and-lifestyles/" class="td-post-category">Properties and Lifestyles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainmessenger.com/properties-lifestyles-april-2017-2/" rel="bookmark" title="Properties &#038; Lifestyles. April 2017">Properties &#038; Lifestyles. April 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainmessenger.com/properties-lifestyles-march-2017/" rel="bookmark" title="Properties &#038; Lifestyles. March 2017"><img width="218" height="150" class="entry-thumb" src="http://mountainmessenger.com/wp-content/uploads/2017/02/1-218x150.jpg" srcset="http://mountainmessenger.com/wp-content/uploads/2017/02/1-218x150.jpg 218w, http://mountainmessenger.com/wp-content/uploads/2017/02/1-100x70.jpg 100w, http://mountainmessenger.com/wp-content/uploads/2017/02/1-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Properties &#038; Lifestyles. March 2017"/></a></div>                <a href="http://mountainmessenger.com/category/properties-and-lifestyles/" class="td-post-category">Properties and Lifestyles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainmessenger.com/properties-lifestyles-march-2017/" rel="bookmark" title="Properties &#038; Lifestyles. March 2017">Properties &#038; Lifestyles. March 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainmessenger.com/properties-lifestyles-february-2017/" rel="bookmark" title="Properties &#038; Lifestyles. February 2017"><img width="117" height="150" class="entry-thumb" src="http://mountainmessenger.com/wp-content/uploads/2017/01/1-5.jpg" srcset="http://mountainmessenger.com/wp-content/uploads/2017/01/1-5.jpg 700w, http://mountainmessenger.com/wp-content/uploads/2017/01/1-5-233x300.jpg 233w" sizes="(max-width: 117px) 100vw, 117px" alt="" title="Properties &#038; Lifestyles. February 2017"/></a></div>                <a href="http://mountainmessenger.com/category/properties-and-lifestyles/" class="td-post-category">Properties and Lifestyles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainmessenger.com/properties-lifestyles-february-2017/" rel="bookmark" title="Properties &#038; Lifestyles. February 2017">Properties &#038; Lifestyles. February 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainmessenger.com/properties-lifestyles-january-2017/" rel="bookmark" title="Properties &#038; Lifestyles. January 2017"><img width="117" height="150" class="entry-thumb" src="http://mountainmessenger.com/wp-content/uploads/2017/01/1-4.jpg" srcset="http://mountainmessenger.com/wp-content/uploads/2017/01/1-4.jpg 700w, http://mountainmessenger.com/wp-content/uploads/2017/01/1-4-233x300.jpg 233w" sizes="(max-width: 117px) 100vw, 117px" alt="" title="Properties &#038; Lifestyles. January 2017"/></a></div>                <a href="http://mountainmessenger.com/category/properties-and-lifestyles/" class="td-post-category">Properties and Lifestyles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainmessenger.com/properties-lifestyles-january-2017/" rel="bookmark" title="Properties &#038; Lifestyles. January 2017">Properties &#038; Lifestyles. January 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainmessenger.com/properties-lifestyles-december-2016/" rel="bookmark" title="Properties &#038; Lifestyles. December 2016"><img width="117" height="150" class="entry-thumb" src="http://mountainmessenger.com/wp-content/uploads/2017/01/1.jpg" srcset="http://mountainmessenger.com/wp-content/uploads/2017/01/1.jpg 796w, http://mountainmessenger.com/wp-content/uploads/2017/01/1-233x300.jpg 233w, http://mountainmessenger.com/wp-content/uploads/2017/01/1-768x988.jpg 768w" sizes="(max-width: 117px) 100vw, 117px" alt="P&amp;L Dec 2016" title="Properties &#038; Lifestyles. December 2016"/></a></div>                <a href="http://mountainmessenger.com/category/properties-and-lifestyles/" class="td-post-category">Properties and Lifestyles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainmessenger.com/properties-lifestyles-december-2016/" rel="bookmark" title="Properties &#038; Lifestyles. December 2016">Properties &#038; Lifestyles. December 2016</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58e12407d002a" data-td_block_id="td_uid_1_58e12407d002a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58e12407d002a" data-td_block_id="td_uid_1_58e12407d002a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-23856" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23856"><a href="http://mountainmessenger.com/foxfire-webcam-downtown-lewisburg/">Webcam Downtown Lewisburg</a></li>
<li id="menu-item-23877" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23877"><a href="http://mountainmessenger.com/category/emessenger/">eMessenger</a></li>
<li id="menu-item-23857" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23857"><a href="http://mountainmessenger.com/contact-us/">Contact Us</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://mountainmessenger.com/">
			<img class="td-retina-data"  data-retina="http://mountainmessenger.com/images/mmbanner.jpg" src="http://mountainmessenger.com/images/mmbanner.jpg" alt=""/>
			<span class="td-visual-hidden">Mountain Messenger</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://mountainmessenger.com/">
            <img class="td-retina-data" data-retina="http://mountainmessenger.com/images/mmbanner.jpg" src="http://mountainmessenger.com/images/mmbanner.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-white-menu-container"><ul id="menu-white-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-23865"><a href="http://mountainmessenger.com/category/headline-news/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23869"><a href="http://mountainmessenger.com/category/headline-news/local/">Local Stories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23863"><a href="http://mountainmessenger.com/category/cutlines/">Cutlines</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23861"><a href="http://mountainmessenger.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23862"><a href="http://mountainmessenger.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23864"><a href="http://mountainmessenger.com/category/headline-news/business-stories/">Business Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-23866"><a href="http://mountainmessenger.com/category/headline-news/club/">Club</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23876"><a href="http://mountainmessenger.com/category/headline-news/school/">School</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23867"><a href="http://mountainmessenger.com/category/headline-news/school/">School</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23868"><a href="http://mountainmessenger.com/category/headline-news/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23871"><a href="http://mountainmessenger.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23872"><a href="http://mountainmessenger.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23873"><a href="http://mountainmessenger.com/category/opinions/friars-hill-traffic-report/">Friars Hill Traffic Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23874"><a href="http://mountainmessenger.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://mountainmessenger.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://mountainmessenger.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Other News" class="entry-crumb" itemprop="url" href="http://mountainmessenger.com/category/headline-news/"><span itemprop="title">Other News</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Club" class="entry-crumb" itemprop="url" href="http://mountainmessenger.com/category/headline-news/club/"><span itemprop="title">Club</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Children’s Home Society gearing up for 4th Annual Gwen Clingman’s ‘Saturday Supper’"><meta itemprop="url" content = "http://mountainmessenger.com/childrens-home-society-gearing-up-for-4th-annual-gwen-clingmans-saturday-supper/">Children’s Home Society gearing up for 4th Annual Gwen Clingman’s ‘Saturday Supper’</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-25763" class="post-25763 post type-post status-publish format-standard has-post-thumbnail hentry category-club" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Children’s Home Society gearing up for 4th Annual Gwen Clingman’s ‘Saturday Supper’</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-31T16:02:21+00:00" >March 31, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-25763">98</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmountainmessenger.com%2Fchildrens-home-society-gearing-up-for-4th-annual-gwen-clingmans-saturday-supper%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Children%E2%80%99s+Home+Society+gearing+up+for+4th+Annual+Gwen+Clingman%E2%80%99s+%E2%80%98Saturday+Supper%E2%80%99&url=http%3A%2F%2Fmountainmessenger.com%2Fchildrens-home-society-gearing-up-for-4th-annual-gwen-clingmans-saturday-supper%2F&via=Mountain+Messenger"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://mountainmessenger.com/childrens-home-society-gearing-up-for-4th-annual-gwen-clingmans-saturday-supper/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://mountainmessenger.com/childrens-home-society-gearing-up-for-4th-annual-gwen-clingmans-saturday-supper/&amp;media=http://mountainmessenger.com/wp-content/uploads/2017/03/Gwen-and-Nikalee.jpg&description=Children%E2%80%99s+Home+Society+gearing+up+for+4th+Annual+Gwen+Clingman%E2%80%99s+%E2%80%98Saturday+Supper%E2%80%99" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Children%E2%80%99s+Home+Society+gearing+up+for+4th+Annual+Gwen+Clingman%E2%80%99s+%E2%80%98Saturday+Supper%E2%80%99%20-%20http%3A%2F%2Fmountainmessenger.com%2Fchildrens-home-society-gearing-up-for-4th-annual-gwen-clingmans-saturday-supper%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <p>&nbsp;</p>
<figure id="attachment_25764" style="width: 797px" class="wp-caption alignnone"><img class="size-full wp-image-25764" src="http://mountainmessenger.com/wp-content/uploads/2017/03/Gwen-and-Nikalee.jpg" alt="" width="797" height="965" srcset="http://mountainmessenger.com/wp-content/uploads/2017/03/Gwen-and-Nikalee.jpg 797w, http://mountainmessenger.com/wp-content/uploads/2017/03/Gwen-and-Nikalee-248x300.jpg 248w, http://mountainmessenger.com/wp-content/uploads/2017/03/Gwen-and-Nikalee-768x930.jpg 768w, http://mountainmessenger.com/wp-content/uploads/2017/03/Gwen-and-Nikalee-600x726.jpg 600w, http://mountainmessenger.com/wp-content/uploads/2017/03/Gwen-and-Nikalee-696x843.jpg 696w, http://mountainmessenger.com/wp-content/uploads/2017/03/Gwen-and-Nikalee-347x420.jpg 347w" sizes="(max-width: 797px) 100vw, 797px" /><figcaption class="wp-caption-text">An old photograph of Gwen Clingman and Nikalee Foster Turner</figcaption></figure>
<h1>The Children’s Home Society invites the public to join them for their 4th Annual Gwen Clingman’s “Saturday Supper” on Saturday, Apr. 22, from 4-7 p.m. at the First Baptist Church of Fairlea, located at 219 Seneca Trail.</h1>
<p>Proceeds from the dinner support the Society’s community capital campaign that continues to raise funds for the costs associated with the purchase and renovation of the Greenbrier Valley Children’s Home, a 14-bed emergency child shelter located in Rupert.</p>
<p>If you were fortunate enough to have had the pleasure of eating at Clingman’s, you won’t want to miss this event. Children’s Home Society promises guests that “Clingman experience,” where you will enjoy many of the same foods that Clingman prepared from her small kitchen in downtown Lewisburg for so many years… Harvard beets, brown beans, cooked cabbage, stewed tomatoes, baked turkey and much more. A variety of homemade desserts will also be offered.</p>
<p>For those who remember Clingman, you’ll recall that she loved to cook, but that was not her only talent, as throughout her life she was a teacher, loved playing the drums and was a marvelous dancer. Her greatest gift, however, was her ability to care for those who always seemed to need it most. Clingman not only filled people’s empty stomachs, but in her quiet and unassuming way, she also fed the souls of many from our communities.  And it is with that in mind that this event was conceived, as a way to not only honor Clingman’s accomplishments and memory, but also to remind us of her way of life, her desire to “pay it forward” by sharing the milk of human kindness with those who were down on their luck or found themselves in a desperate situation through no fault of their own, much like the children who live at the Greenbrier Valley Children’s Home.</p>
<p>These children are from our community, surrounding counties and across the state, and unable to live with their own families for a multitude of reasons, most often because of abuse and/or neglect. The Gwen Clingman “Saturday Supper” provides folks with the chance to take a page from Clingman’s book of life and be of service to others, and allows the community the opportunity to honor the generosity of one through the generosity of many.</p>
<p>Tickets for the dinner are $15 and may be purchased in advance at the Greenbrier Valley Children’s Home in Rupert or at the Children’s Home Society office at 9579 Seneca Trail South in Fairlea. Sponsorships are available for $100 (10 tickets) and to go orders may be purchased in advance. To purchase tickets or a sponsorship for the event or for more information, call the Children’s Home Society office at 304-647-3430.</p>
<span class="cp-load-after-post"></span>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmountainmessenger.com%2Fchildrens-home-society-gearing-up-for-4th-annual-gwen-clingmans-saturday-supper%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Children%E2%80%99s+Home+Society+gearing+up+for+4th+Annual+Gwen+Clingman%E2%80%99s+%E2%80%98Saturday+Supper%E2%80%99&url=http%3A%2F%2Fmountainmessenger.com%2Fchildrens-home-society-gearing-up-for-4th-annual-gwen-clingmans-saturday-supper%2F&via=Mountain+Messenger"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://mountainmessenger.com/childrens-home-society-gearing-up-for-4th-annual-gwen-clingmans-saturday-supper/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://mountainmessenger.com/childrens-home-society-gearing-up-for-4th-annual-gwen-clingmans-saturday-supper/&amp;media=http://mountainmessenger.com/wp-content/uploads/2017/03/Gwen-and-Nikalee.jpg&description=Children%E2%80%99s+Home+Society+gearing+up+for+4th+Annual+Gwen+Clingman%E2%80%99s+%E2%80%98Saturday+Supper%E2%80%99" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Children%E2%80%99s+Home+Society+gearing+up+for+4th+Annual+Gwen+Clingman%E2%80%99s+%E2%80%98Saturday+Supper%E2%80%99%20-%20http%3A%2F%2Fmountainmessenger.com%2Fchildrens-home-society-gearing-up-for-4th-annual-gwen-clingmans-saturday-supper%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://mountainmessenger.com/childrens-home-society-gearing-up-for-4th-annual-gwen-clingmans-saturday-supper/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://mountainmessenger.com/childrens-home-society-gearing-up-for-4th-annual-gwen-clingmans-saturday-supper/" data-text="Children’s Home Society gearing up for 4th Annual Gwen Clingman’s ‘Saturday Supper’" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://mountainmessenger.com/east-softball-defeats-fayetteville/">East softball defeats Fayetteville</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://mountainmessenger.com/patel-wins-young-writers-contest-in-grade-1-2-division/">Patel wins Young Writers Contest in grade 1-2 division</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://mountainmessenger.com/author/admin/">Mountain Messenger</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mountain Messenger"></span><meta itemprop="datePublished" content="2017-03-31T16:02:21+00:00"><meta itemprop="dateModified" content="2017-03-31T14:00:51+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://mountainmessenger.com/childrens-home-society-gearing-up-for-4th-annual-gwen-clingmans-saturday-supper/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mountainmessenger.com/images/mmbanner.jpg"></span><meta itemprop="name" content="Mountain Messenger"></span><meta itemprop="headline " content="Children’s Home Society gearing up for 4th Annual Gwen Clingman’s ‘Saturday Supper’"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mountainmessenger.com/wp-content/uploads/2017/03/Gwen-and-Nikalee.jpg"><meta itemprop="width" content="797"><meta itemprop="height" content="965"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_58e12407e685a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_58e12407e685a" ><script>var block_td_uid_3_58e12407e685a = new tdBlock();
block_td_uid_3_58e12407e685a.id = "td_uid_3_58e12407e685a";
block_td_uid_3_58e12407e685a.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_58e12407e685a_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":25763,"live_filter_cur_post_author":"1"}';
block_td_uid_3_58e12407e685a.td_column_number = "3";
block_td_uid_3_58e12407e685a.block_type = "td_block_related_posts";
block_td_uid_3_58e12407e685a.post_count = "6";
block_td_uid_3_58e12407e685a.found_posts = "781";
block_td_uid_3_58e12407e685a.header_color = "";
block_td_uid_3_58e12407e685a.ajax_pagination_infinite_stop = "";
block_td_uid_3_58e12407e685a.max_num_pages = "131";
tdBlocksArray.push(block_td_uid_3_58e12407e685a);
</script><h4 class="td-related-title"><a id="td_uid_4_58e12407e9896" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_58e12407e685a" href="#">RELATED ARTICLES</a><a id="td_uid_5_58e12407e98d3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_58e12407e685a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_58e12407e685a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainmessenger.com/artist-packets-available-for-dandelion-festival-art-show/" rel="bookmark" title="Artist packets available for Dandelion Festival Art Show"><img width="138" height="150" class="entry-thumb" src="http://mountainmessenger.com/wp-content/uploads/2017/03/artist_1490982156.png" srcset="http://mountainmessenger.com/wp-content/uploads/2017/03/artist_1490982156.png 1178w, http://mountainmessenger.com/wp-content/uploads/2017/03/artist_1490982156-276x300.png 276w, http://mountainmessenger.com/wp-content/uploads/2017/03/artist_1490982156-768x834.png 768w" sizes="(max-width: 138px) 100vw, 138px" alt="" title="Artist packets available for Dandelion Festival Art Show"/></a></div>                <a href="http://mountainmessenger.com/category/headline-news/club/" class="td-post-category">Club</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainmessenger.com/artist-packets-available-for-dandelion-festival-art-show/" rel="bookmark" title="Artist packets available for Dandelion Festival Art Show">Artist packets available for Dandelion Festival Art Show</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainmessenger.com/organ-cave-ceos-meeting-held/" rel="bookmark" title="Organ Cave CEOS meeting held"><img width="150" height="150" class="entry-thumb" src="http://mountainmessenger.com/wp-content/uploads/2017/03/meeting_1490982810.png" srcset="http://mountainmessenger.com/wp-content/uploads/2017/03/meeting_1490982810.png 1280w, http://mountainmessenger.com/wp-content/uploads/2017/03/meeting_1490982810-150x150.png 150w, http://mountainmessenger.com/wp-content/uploads/2017/03/meeting_1490982810-300x300.png 300w, http://mountainmessenger.com/wp-content/uploads/2017/03/meeting_1490982810-768x768.png 768w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Organ Cave CEOS meeting held"/></a></div>                <a href="http://mountainmessenger.com/category/headline-news/club/" class="td-post-category">Club</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainmessenger.com/organ-cave-ceos-meeting-held/" rel="bookmark" title="Organ Cave CEOS meeting held">Organ Cave CEOS meeting held</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainmessenger.com/casa-announces-st-croix-raffle-winner/" rel="bookmark" title="CASA announces St. Croix raffle winner"><img width="218" height="127" class="entry-thumb" src="http://mountainmessenger.com/wp-content/uploads/2017/03/ticket_1490981988.png" srcset="http://mountainmessenger.com/wp-content/uploads/2017/03/ticket_1490981988.png 1280w, http://mountainmessenger.com/wp-content/uploads/2017/03/ticket_1490981988-300x175.png 300w, http://mountainmessenger.com/wp-content/uploads/2017/03/ticket_1490981988-768x449.png 768w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CASA announces St. Croix raffle winner"/></a></div>                <a href="http://mountainmessenger.com/category/headline-news/club/" class="td-post-category">Club</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainmessenger.com/casa-announces-st-croix-raffle-winner/" rel="bookmark" title="CASA announces St. Croix raffle winner">CASA announces St. Croix raffle winner</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainmessenger.com/shotgun-bingo-fundraiser-to-benefit-4-h-shotgun-team/" rel="bookmark" title="Shotgun Bingo fundraiser to benefit 4-H shotgun team"><img width="218" height="150" class="entry-thumb" src="http://mountainmessenger.com/wp-content/uploads/2017/03/4H-Shotgun-team-218x150.png" srcset="http://mountainmessenger.com/wp-content/uploads/2017/03/4H-Shotgun-team-218x150.png 218w, http://mountainmessenger.com/wp-content/uploads/2017/03/4H-Shotgun-team-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shotgun Bingo fundraiser to benefit 4-H shotgun team"/></a></div>                <a href="http://mountainmessenger.com/category/headline-news/club/" class="td-post-category">Club</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainmessenger.com/shotgun-bingo-fundraiser-to-benefit-4-h-shotgun-team/" rel="bookmark" title="Shotgun Bingo fundraiser to benefit 4-H shotgun team">Shotgun Bingo fundraiser to benefit 4-H shotgun team</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainmessenger.com/the-people-of-old-stone-the-forgotten-cadet/" rel="bookmark" title="The People of Old Stone: The Forgotten Cadet"><img width="218" height="150" class="entry-thumb" src="http://mountainmessenger.com/wp-content/uploads/2017/03/17342689_656131071240587_3810954020680695082_n-218x150.jpg" srcset="http://mountainmessenger.com/wp-content/uploads/2017/03/17342689_656131071240587_3810954020680695082_n-218x150.jpg 218w, http://mountainmessenger.com/wp-content/uploads/2017/03/17342689_656131071240587_3810954020680695082_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The People of Old Stone: The Forgotten Cadet"/></a></div>                <a href="http://mountainmessenger.com/category/headline-news/club/" class="td-post-category">Club</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainmessenger.com/the-people-of-old-stone-the-forgotten-cadet/" rel="bookmark" title="The People of Old Stone: The Forgotten Cadet">The People of Old Stone: The Forgotten Cadet</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mountainmessenger.com/bluebells-learn-about-food-cravings-introduce-new-officers/" rel="bookmark" title="Bluebells learn about food cravings, introduce new officers"><img width="218" height="150" class="entry-thumb" src="http://mountainmessenger.com/wp-content/uploads/2017/03/Bluebells-218x150.jpg" srcset="http://mountainmessenger.com/wp-content/uploads/2017/03/Bluebells-218x150.jpg 218w, http://mountainmessenger.com/wp-content/uploads/2017/03/Bluebells-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bluebells learn about food cravings, introduce new officers"/></a></div>                <a href="http://mountainmessenger.com/category/headline-news/club/" class="td-post-category">Club</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mountainmessenger.com/bluebells-learn-about-food-cravings-introduce-new-officers/" rel="bookmark" title="Bluebells learn about food cravings, introduce new officers">Bluebells learn about food cravings, introduce new officers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_58e12407e685a" data-td_block_id="td_uid_3_58e12407e685a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_58e12407e685a" data-td_block_id="td_uid_3_58e12407e685a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_weather td_block_widget td_uid_6_58e12407f22e7_rand td-pb-border-top"  data-td-block-uid="td_uid_6_58e12407f22e7" ><h4 class="block-title"><span>Current Weather Report</span></h4><div id=td_uid_6_58e12407f22e7 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Lewisburg, WV</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_6_58e12407f22e7"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_6_58e12407f22e7">
				<input id="td_uid_6_58e12407f22e7" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon" data-td-block-uid="td_uid_6_58e12407f22e7"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_6_58e12407f22e7">
					<span class="td-big-degrees">49</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">53.6</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">44.6</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">61%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">0.9mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">1%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">58</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Tue</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">63</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">65</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Thu</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">53</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Fri</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">62</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><a href="https://www.facebook.com/AshleyBerry.candi" target="_blank"><img src="http://mountainmessenger.com/wp-content/uploads/2017/03/ashleyberrycolor.jpg" alt="AshleyBerry" width="300" height="279" longdesc="Easter Giveaway"></a></div>
		</aside><aside class="widget widget_awpcp-latest-ads"><div class="block-title"><span>Latest Classifieds</span></div><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://mountainmessenger.com/classifieds/show-ad/?id=470"><img alt="1998 Kubota L35" src="http://mountainmessenger.com/wp-content/uploads/awpcp/thumbs/img_0006-076bf82a.jpg" width="125" height="125"/></a></div><div class="awpcp-listing-title"><a href="http://mountainmessenger.com/classifieds/show-ad/?id=470">1998 Kubota L35</a></div> <div class="awpcp-listings-widget-item-excerpt">4x4, GST Transmission, Power Steering, 35 HP, 1083...<a class="awpcp-widget-read-more" href="http://mountainmessenger.com/classifieds/show-ad/?id=470">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://mountainmessenger.com/classifieds/show-ad/?id=469"><img alt="Help Wanted: Part Time Electronics Technician" src="http://mountainmessenger.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://mountainmessenger.com/classifieds/show-ad/?id=469">Help Wanted: Part Time Electronics Technician</a></div> <div class="awpcp-listings-widget-item-excerpt">Part time tech wanted 2 to 3 days a week to assemb...<a class="awpcp-widget-read-more" href="http://mountainmessenger.com/classifieds/show-ad/?id=469">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://mountainmessenger.com/classifieds/show-ad/?id=468"><img alt="1993 Kubota L2950 4WD" src="http://mountainmessenger.com/wp-content/uploads/awpcp/thumbs/1-f74f67df.jpg" width="125" height="125"/></a></div><div class="awpcp-listing-title"><a href="http://mountainmessenger.com/classifieds/show-ad/?id=468">1993 Kubota L2950 4WD</a></div> <div class="awpcp-listings-widget-item-excerpt">31Hp,Only 1898 Hours,Diesel Tractor With Loader,4-...<a class="awpcp-widget-read-more" href="http://mountainmessenger.com/classifieds/show-ad/?id=468">[Read more]</a></div></div></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://mountainmessenger.com/"><img class="td-retina-data" src="http://mountainmessenger.com/images/mmbanner.jpg" data-retina="http://mountainmessenger.com/images/mmbanner.jpg" alt="" title=""/></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="mailto:it@mountainmedianews.com">it@mountainmedianews.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Mountain-Messenger-Newspaper-106445809388956/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtnmsgr" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span></div></div><aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="http://mountainmessenger.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->


<!-- Widget -->
<div id="schat-widget" class="schat-w schat-w-fixed">

	<!-- 
	 ## Chat button
	-->
	<div id="schat-btn" class="schat-chat-btn">
		<i class="schat-ico-l schat-ico-chat"></i>
		<span class="schat-title"></span> <i class="schat-ico-r schat-ico-up"></i>
		<div class="schat-count">0</div>
	</div>

	<!-- 
	 ## Initial popup 
	-->
	<div id="schat-popup-init" class="schat-popup schat-popup-init" data-mode="init">
		
		<!-- Popup header -->
		<div class="schat-header">
			<span class="schat-title">Connecting</span><i class="schat-ico-r schat-ico-down"></i>
		</div>

		<!-- Popup content -->
		<div class="schat-content">
			<div class="schat-ntf schat-ntf-init"></div>

			<div class="schat-ntf schat-active"><div class="schat-wait">Please wait...</div></div>
		</div>
	
	</div>

	<!-- 
	 ## Offline popup 
	-->
	<div id="schat-popup-offline" class="schat-popup schat-popup-offline" data-mode="offline">
		
		<!-- Popup header -->
		<div class="schat-header">
			<span class="schat-title">Send a message</span><i class="schat-ico-r schat-ico-down"></i>
		</div>

		<!-- Popup content -->
		<div class="schat-content">
			
			<div class="schat-ntf schat-ntf-offline-top"></div>

			<div class="schat-lead"><p>Sorry, we aren't online at the moment. Leave a message.</p>
</div>

			<form action="http://mountainmessenger.com/wp-content/plugins/screets-lc" class="schat-form schat-form-offline" data-name="offline">
				<div class="schat-inner">

					
	<!-- Text fields -->
	<div class="schat-line schat-field-name">
		<div class="schat-label">Your name</div>
		<input type="text" name="name" class="schat-field schat-field-name" placeholder="Your name" value="" >
	</div>

	<!-- Email fields -->
	<div class="schat-line schat-field-email">
		<div class="schat-label"><span class="schat-req">*</span> Email</div>
		<input type="email" name="email" class="schat-field schat-field-email" placeholder="Email (Required)" value="" required>
	</div>
	<!-- Text fields -->
	<div class="schat-line schat-field-question">
		<div class="schat-label"><span class="schat-req">*</span> Describe your issue</div>
		<textarea name="question" class="schat-field schat-field-question" placeholder="Describe your issue (Required)" required></textarea>
	</div>				
				</div>

				<div class="schat-ntf schat-ntf-offline"></div>

				<div class="schat-send">
					<a href="javascript:;" class="schat-button schat-send-btn schat-send-offline schat-primary" rel="nofollow"><i class="schat-ico-send"></i> Send message</a>
				</div>
			</form>

			<div class="schat-footer">We'll get back to you as soon as possible.</div>

			<ul class="schat-social">
</ul>

			<a href="http://screets.org" target="_blank" class="schat-logo"><i class="schat-ico-night-bird"></i></a>		</div>
	</div>

	<!-- 
	 ## Pre-chat popup 
	-->
	<div id="schat-popup-prechat" class="schat-popup schat-popup-prechat" data-mode="prechat">
		
		<!-- Popup header -->
		<div class="schat-header">
			<span class="schat-title">Login now</span><i class="schat-ico-r schat-ico-down"></i>
		</div>

		<!-- Popup content -->
		<div class="schat-content">
			
			<div class="schat-lead"><p><strong>Need more help?</strong> Save time by starting your support request online.</p>
</div>
			
						<form action="http://mountainmessenger.com/wp-content/plugins/screets-lc" class="schat-form schat-form-prechat" data-name="prechat">
				<div class="schat-inner">
					
					
	<!-- Text fields -->
	<div class="schat-line schat-field-name">
		<div class="schat-label">Your name</div>
		<input type="text" name="name" class="schat-field schat-field-name" placeholder="Your name" value="" >
	</div>

	<!-- Email fields -->
	<div class="schat-line schat-field-email">
		<div class="schat-label"><span class="schat-req">*</span> Email</div>
		<input type="email" name="email" class="schat-field schat-field-email" placeholder="Email (Required)" value="" required>
	</div>
	<!-- Text fields -->
	<div class="schat-line schat-field-question">
		<div class="schat-label"><span class="schat-req">*</span> Describe your issue</div>
		<textarea name="question" class="schat-field schat-field-question" placeholder="Describe your issue (Required)" required></textarea>
	</div>				
				</div>

				<div class="schat-ntf schat-ntf-prechat"></div>
				
				<div class="schat-send">
					<a href="javascript:;" class="schat-button schat-send-btn schat-send-prechat schat-primary" rel="nofollow">Login now</a>
				</div>
			</form>
			
			<a href="http://screets.org" target="_blank" class="schat-logo"><i class="schat-ico-night-bird"></i></a>		</div>
	</div>

	<!-- 
	 ## Online popup 
	-->
	<div id="schat-popup-online" class="schat-popup schat-popup-online" data-mode="online">

		<div class="schat-header">
			<span class="schat-title">We're online!</span><i class="schat-ico-r schat-ico-down"></i>
		</div>

		
		<div class="schat-content">

							
				<!-- Notifications -->
				<div class="schat-ntf schat-ntf-online"></div>
				
				<!-- Conversation -->
				<div class="schat-cnv"></div>

				<!-- Links -->
				<ul class="schat-links">
					<li class="schat-typing"></li>
					<li><a href="#" class="schat-btn-end-chat"><i class="schat-ico-logout"></i>End chat</a></li>
				</ul>
				
				<!-- Reply box -->
				<div class="schat-reply-box schat-row">
					<span class="schat-col">
						<textarea name="msg" class="schat-reply" placeholder="Your message" disabled="disabled"></textarea>
					</span>
					<span class="schat-col">
						<a href="javascript:void(0);" class="schat-reply-send schat-button schat-primary schat-small">Send</a>
					</span>
				</div>
			
						
		</div>

	</div>

	<!-- 
	 ## Postchat popup 
	-->
	<div id="schat-popup-postchat" class="schat-popup schat-popup-postchat" data-mode="postchat">
		
		<div class="schat-header">
			<span class="schat-title">Feedback</span><i class="schat-ico-r schat-ico-down"></i>
		</div>
		
		<!-- Popup content -->
		<div class="schat-content">
			<div class="schat-lead"><p>Help us help you better! Feel free to leave us any additional feedback.</p>
</div>
			
			<!-- Notifications -->
			<div class="schat-ntf schat-ntf-postchat"></div>

			<!-- Rate our support -->
			<div class="schat-subtitle">How do you rate our support?</div>
			<ul class="schat-vote">
				<li><a href="#" class="schat-button schat-small schat-btn-vote" data-vote="like"><i class="schat-ico-like"></i><span>Solved</span></a></li>
				<li><a href="#" class="schat-button schat-small schat-btn-vote" data-vote="dislike"><i class="schat-ico-dislike"></i><span>Not solved</span></a></li>
			</ul>

			<!-- <div class="schat-feedback-box"><textarea name="feedback" id="schat-feedback" class="schat-feedback" placeholder="Your feedback"></textarea></div> -->

			<ul class="schat-links">
				<li>
					<a href="#" class="btn-email-chat"><span class="schat-ico-mail"></span> Email chat history</a>
					
					<!-- Email field -->
					<div class="schat-row schat-form-email">
						<div class="schat-col"><input type="email" name="email" class="schat-f-email" placeholder=""></div>
						<div class="schat-col"><a href="#" class="schat-button schat-send">Send</a></div>
					</div>
				</li>
				<li>
					<a href="#" class="btn-done"><span class="schat-ico-ok"></span> Done</a>
				</li>
			</ul>

			<!-- <div class="schat-button-wrap">
				<a href="#" class="btn-done schat-button schat-primary">Done</a>
			</div> -->

			<ul class="schat-social">
</ul>

			<a href="http://screets.org" target="_blank" class="schat-logo"><i class="schat-ico-night-bird"></i></a>			
		</div>

	</div>

</div>	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1491149832 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1491149832 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1491149832 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	                            <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainmessenger.com/resident-questions-value-of-land-purchased-for-sports-complex-to-local-populace/" rel="bookmark" title="Resident questions value of land purchased for sports complex to local populace"><img width="100" height="45" class="entry-thumb" src="http://mountainmessenger.com/wp-content/uploads/2017/03/question_1490986974.jpg" srcset="http://mountainmessenger.com/wp-content/uploads/2017/03/question_1490986974.jpg 1280w, http://mountainmessenger.com/wp-content/uploads/2017/03/question_1490986974-300x135.jpg 300w, http://mountainmessenger.com/wp-content/uploads/2017/03/question_1490986974-768x346.jpg 768w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Resident questions value of land purchased for sports complex to local populace"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainmessenger.com/resident-questions-value-of-land-purchased-for-sports-complex-to-local-populace/" rel="bookmark" title="Resident questions value of land purchased for sports complex to local populace">Resident questions value of land purchased for sports complex to local...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-31T16:03:47+00:00" >March 31, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainmessenger.com/spartans-defeat-greenbrier-west-cavaliers-in-spectacular-11-1-victory/" rel="bookmark" title="Spartans defeat Greenbrier West Cavaliers in spectacular 11-1 victory"><img width="100" height="70" class="entry-thumb" src="http://mountainmessenger.com/wp-content/uploads/2017/03/Kyle-King-100x70.jpg" srcset="http://mountainmessenger.com/wp-content/uploads/2017/03/Kyle-King-100x70.jpg 100w, http://mountainmessenger.com/wp-content/uploads/2017/03/Kyle-King-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Spartans defeat Greenbrier West Cavaliers in spectacular 11-1 victory"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainmessenger.com/spartans-defeat-greenbrier-west-cavaliers-in-spectacular-11-1-victory/" rel="bookmark" title="Spartans defeat Greenbrier West Cavaliers in spectacular 11-1 victory">Spartans defeat Greenbrier West Cavaliers in spectacular 11-1 victory</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-31T16:03:44+00:00" >March 31, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://mountainmessenger.com/commentary-your-land-is-their-land/" rel="bookmark" title="Commentary: Your land is their land"><img width="74" height="70" class="entry-thumb" src="http://mountainmessenger.com/wp-content/uploads/2017/03/speech_bubble_1490984516.png" srcset="http://mountainmessenger.com/wp-content/uploads/2017/03/speech_bubble_1490984516.png 1280w, http://mountainmessenger.com/wp-content/uploads/2017/03/speech_bubble_1490984516-300x284.png 300w, http://mountainmessenger.com/wp-content/uploads/2017/03/speech_bubble_1490984516-768x727.png 768w" sizes="(max-width: 74px) 100vw, 74px" alt="" title="Commentary: Your land is their land"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://mountainmessenger.com/commentary-your-land-is-their-land/" rel="bookmark" title="Commentary: Your land is their land">Commentary: Your land is their land</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-31T16:03:23+00:00" >March 31, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 58e124080d597
    -->

    
				<div id="issuem-leaky-paywall-articles-remaining-nag">
					<div id="issuem-leaky-paywall-articles-remaining-close">x</div>
					<div id="issuem-leaky-paywall-articles-remaining">
						<div id="issuem-leaky-paywall-articles-remaining-count">2</div>
						<div id="issuem-leaky-paywall-articles-remaining-text">Posts Remaining</div>

					</div>
					<div id="issuem-leaky-paywall-articles-remaining-subscribe-link"><a href="http://mountainmessenger.com/subscribe/">Subscribe today for full access</a></div>
					<div id="issuem-leaky-paywall-articles-remaining-login-link"><a href="http://mountainmessenger.com/login-2/">Current subscriber? Login here</a></div>
				</div>
			

			<script type='text/javascript' src='http://mountainmessenger.com/wp-content/plugins/contact-form-add/public/assets/js/jquery-validate.js?ver=1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smuzform = {"ajaxurl":"http:\/\/mountainmessenger.com\/wp-admin\/admin-ajax.php","errorMessages":{"required":"This field is required.","email":"Please enter a valid email address.","number":"The value you have entered is not a numeric value","url":"URL is not valid."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/plugins/contact-form-add/public/assets/js/smuzforms.js?ver=1.7'></script>
<script type='text/javascript' src='//mountainmessenger.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/childrens-home-society-gearing-up-for-4th-annual-gwen-clingmans-saturday-supper\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//mountainmessenger.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//mountainmessenger.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/childrens-home-society-gearing-up-for-4th-annual-gwen-clingmans-saturday-supper\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//mountainmessenger.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='//twemoji.maxcdn.com/twemoji.min.js?ver=2.2.8'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/plugins/screets-lc/assets/js/schat.polyfill.js?ver=2.2.8'></script>
<script type='text/javascript' src='https://www.gstatic.com/firebasejs/3.2.0/firebase.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.gstatic.com/firebasejs/3.2.0/firebase-app.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.gstatic.com/firebasejs/3.2.0/firebase-auth.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.gstatic.com/firebasejs/3.2.0/firebase-database.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var schat_opts = {"app_key":"AIzaSyD2PFKN5pzPr4kj4uSI6UzLCMVqRCvLCmQ","app_auth":"mountain-media-support.firebaseapp.com","app_db":"https:\/\/mountain-media-support.firebaseio.com","app_bucket":"mountain-media-support.appspot.com","max_msgs":"70","hide_when_offline":"","show_btn":"1","show_prechat":"1","show_postchat":"1","user":{"name":"54.224.77.253","avatar":"http:\/\/mountainmessenger.com\/wp-content\/plugins\/screets-lc\/assets\/img\/cx-default-avatar.png","email":"","platform":{"user_agent":"CCBot\/3.0 (http:\/\/commoncrawl.org\/faq\/; info@commoncrawl.org)","browser":"CCBot","browser_version":"3.0","os":"N\/A","is_mobile":false,"ip":"54.224.77.253"},"current_page":"http:\/\/mountainmessenger.com\/childrens-home-society-gearing-up-for-4th-annual-gwen-clingmans-saturday-supper\/"},"ip":"54.224.77.253","is_ssl":"","session":{"user_agent":"CCBot\/3.0 (http:\/\/commoncrawl.org\/faq\/; info@commoncrawl.org)","browser":"CCBot","browser_version":"3.0","os":"N\/A"},"is_home":"","plugin_url":"http:\/\/mountainmessenger.com\/wp-content\/plugins\/screets-lc","ajax_url":"\/wp-admin\/admin-ajax.php","popup_size":"280","offset_x":"20","offset_y":"20","pos_x":"right","pos_y":"bottom","_you":"You","_btn_online":"We're online!","_btn_offline":"Send a message","_prechat_btn":"Login now","_welcome_msg":"<p>Questions, issues or concerns? I'd love to help you!<\/p>\n","_first_reply":"Please wait, an operator will be with you shortly.","_vote_saved":"Saved. Thank you!","_connecting":"Connecting","_no_conn":"No internet connection","_wait":"Please wait","_online":"Online","_offline":"Offline","_new_msg":"New message","_req_field":"Please fill out all required fields.","_invalid_email":"Email is invalid.","_no_msg":"No messages found","_we_online":"We're online!","_we_offline":"We're offline now","_ask_end_chat":"Are you sure you want to end chat?","_user_joined_chat":"%s has joined the chat","_user_left_chat":"%s has left the chat","_user_typing":"%s is typing","_time":{"prefix":"","suffix":"","seconds":"","minute":"1m","minutes":"%dm","hour":"1h","hours":"%dh","day":"1d","days":"%dd","month":"1m","months":"%dm","year":"1y","years":"%dy"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/plugins/screets-lc/assets/js/schat.firebase.js?ver=2.2.8'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/plugins/screets-lc/assets/js/schat.app.js?ver=2.2.8'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-content/plugins/screets-lc/assets/js/schat.frontend.ui.js?ver=2.2.8'></script>
<script type='text/javascript' src='http://mountainmessenger.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

	<script type="text/javascript">

		document.addEventListener( 'DOMContentLoaded', function() {

			var schat = new SLC_UI( schat_opts );

		}, false );

	</script>

	
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"lewisburg, wv","api_location":"Lewisburg","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[9.4,49],"today_humidity":61,"today_wind_speed":[1.4,0.9],"today_min":[7,44.6],"today_max":[12,53.6],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1491238800,"day_temp":[14,58],"day_name":"Mon","owm_day_index":1},{"timestamp":1491325200,"day_temp":[17,63],"day_name":"Tue","owm_day_index":2},{"timestamp":1491411600,"day_temp":[18,65],"day_name":"Wed","owm_day_index":3},{"timestamp":1491498000,"day_temp":[12,53],"day_name":"Thu","owm_day_index":4},{"timestamp":1491584400,"day_temp":[16,62],"day_name":"Fri","owm_day_index":5}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_6_58e12407f22e7","location":"lewisburg, wv","api_location":"Lewisburg","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[9.4,49],"today_humidity":61,"today_wind_speed":[1.4,0.9],"today_min":[7,44.6],"today_max":[12,53.6],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1491238800,"day_temp":[14,58],"day_name":"Mon","owm_day_index":1},{"timestamp":1491325200,"day_temp":[17,63],"day_name":"Tue","owm_day_index":2},{"timestamp":1491411600,"day_temp":[18,65],"day_name":"Wed","owm_day_index":3},{"timestamp":1491498000,"day_temp":[12,53],"day_name":"Thu","owm_day_index":4},{"timestamp":1491584400,"day_temp":[16,62],"day_name":"Fri","owm_day_index":5}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://mountainmessenger.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://mountainmessenger.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>